Announcement

Collapse
No announcement yet.

Date and Time Options and DST

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Date and Time Options and DST

    Posts were showing up posted with a time stamp an hour ahead of current time.

    In Settings > Options > Date and Time Options, I changed "Enable Daylight Savings" from Yes to No. This has fixed the issue. However, I'm wondering, come the time change in March, if I'll need to go in and change to Yes.

    Thanks for any help.

    Rich Williams

  • #2
    The best solution would be to make sure it is set to Automatically Detect DST. The system will check with your local computer's clock to see if the setting has to be changed. So when you load the page in March, it updates as needed.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Thanks Wayne ... It turned out that wasn't the case. i got to thinking, maybe it had something to do with the person's settings who is logged in. So, in short, I did a little testing ... "Local" is the user logged in; "Global" is under "Date and Time Options. So evidently, I was adding an hour to an already added hour. Edumacational. Thank you.

      This works This works
      (Choice I selected in the end)
      Original Setting (Doesn't work)
      Local
      Automatically detect DST settings No No Yes
      Is DST currently in effect No No No
      Global
      Enable Daylight Savings No Yes Yes

      Comment

      Related Topics

      Collapse

      Working...
      X