Announcement

Collapse
No announcement yet.

Problem after 5.5.5 upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    1. You should not change the URLs of topics. Only Channels.
    2. /node/XX should not be in the URL of your channels..
    3. For the database forums, the node/xx should be replaced with /forum/database-aa since that is the current URL of that channel.

    Copied links won't be updated. Only dynamically generated links will be updated. The system should be able to redirect the user to the new URL from the pre-existing copied link.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #32
      oh dear, well I've buggered that up then.
      I'll just be over there >>>>>>> sitting in the corner, crying......

      Comment


      • #33
        If you've changed the URLs of topics, I will have to rebuild the entire scheme of your database. These means that topics may not have the same node id as they previously did and old links will not work. This is what I was trying to avoid by updating the system manually. There really wasn't any urgency since your site was working with "Route by Node" turned on.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #34
          damn, I'm so sorry.
          I misunderstood.


          Last edited by Echidna; Fri 13 Dec '19, 3:06am.

          Comment


          • #35
            I'll look at this weekend. I am not at my personal computer right now.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #36
              Hi,
              it's been 3 months since I was brought up this problem on our board. ( https://forum.vbulletin.com/forum/vb...st-post-glitch)

              Where are we at, at getting this fixed?

              Is there anything I can do to help things along.

              Comment


              • #37
                Your site should be upgraded to 5.5.6 this week which contains a critical bug fix for you issue. We can fix the site once that is applied. For now, the work around is to leave "route by node" turned on.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #38

                  Thank you, I've been looking forward to the update, after seeing the issue fixed in the bug tracker. Good to know it's nearly here

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X