Announcement

Collapse
No announcement yet.

Anyone trying the updated Google Auto Ads?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn13
    replied
    Ye . I had done that. I had to turn the old ads back on, to get the inside-the-thread and other ads to start again. I thought adsense would have "taken over" the screen space left vacant. I guess not.

    Leave a comment:


  • MrsTiggywinkle
    replied
    Turn13 there is a place to add Google verification of site ownership in the same page settings as where you added the ads.txt code have you done that? It's not the AdSense code though, it's from Google webmaster tools to prove ownership.

    We have left our AdSense code in vBulletin ad modules in place but maybe give it 24 hours and see if ads start to appear on yours now you have taken them off. There is often a lag when things are changed.

    The only thing now is you will not be able to control how the ads are served, they will show to everyone. We like to give 'rewards' of less ads for those that use the site the most and we do that through the ad modules.



    Leave a comment:


  • Turn13
    replied
    We used them right away, along with the adsense ads we had already configured. The initial load setting was too high for the members , so we dialed it back to about 50% - that put one, two, or three ads in among the posts, and added some at the top and bottom. Seemed manageable.

    Tonight, we decided to deactivate the ads in the vbulletin configuration, to see if the auto ads would take those spaces and deal with them more creatively. That seemed to turn off everything\. Oops? Maybe it will take a few hours to reset, not sure.

    There was a string to enter between the <head> tags - we did that on a related domain outside of vbulletin - is there a place to put that code in a vbulletin configuration, like we did with the ads.,txt or something? Or was adsense just finding the ads we had already configured through the vbulletin interface, and now it is "lost" with those ads deactivated?

    I will let you know. Or you can tell me.



    Leave a comment:


  • Carrfixr
    replied
    I learned to just leave it alone and not try their new optimizations. I'm fine the old school way, less agg

    Leave a comment:


  • MrsTiggywinkle
    started a topic Anyone trying the updated Google Auto Ads?

    Anyone trying the updated Google Auto Ads?

    We tried Google auto ads some time ago but they wrecked our forum, putting massive ads at the top of the screen meaning viewers had to scroll down a long way to view the forum, so we turned the option off.

    Google are now offering an improved version which we are trying today.

    So far so good, ads are not too obtrusive.

    Using usergroup options in the ad module we have more ads for those not registered than we do for members, this is to encourage people to join. However, we now have ads appearing on mobile that we have no control over. These are the sticky ads which you can turn off in the Google control panel, but obviously they do not follow the usergroup permissions of the forum. That's the only issue so far.

    Anyone else giving them a go?

    Any problems?

Related Topics

Collapse

Working...
X