Announcement

Collapse
No announcement yet.

Topics, Style Changes, Signatures Lost after Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • zkengle
    replied
    Originally posted by Thong Nguyen View Post
    We restored it to the backup right before the upgrade, and upgraded it again properly. Please let us know if you still find any issues.
    Thank you! Everything appears to be in order.

    Leave a comment:


  • Thong Nguyen
    replied
    We restored it to the backup right before the upgrade, and upgraded it again properly. Please let us know if you still find any issues.

    Leave a comment:


  • zkengle
    replied
    If a backup was made just before the upgrade, that would be great to have it restored. The post loss in this case is negligible because I'm still just trying to configure and test, but there were some channel settings that I was experimenting with (guests vs members) and I was making some tweaks to the style variables, which took some time to sort through and figure out. It would save some time on my end to get it back to where I had it just before the upgrade.

    I appreciate the work you all do, and I understand things happen. I'm just trying to sell the other people involved with my club on the fact that we're looking at transitioning from free software to paid software.

    Leave a comment:


  • Thong Nguyen
    replied
    We had a server issue during the upgrade of your site today. However, there was a backup of the site created before the upgrade, as part of our standard upgrade process. We can restore your site to that backup if you want.

    Leave a comment:


  • Wayne Luke
    replied
    Content isn't generally lost on upgrade. You can request that last night's backup is restored and the upgrade performed again via Support Ticket. However, we have no idea of what content would have been lost. You have to provide concrete examples of what was lost so we can investigate.

    Leave a comment:


  • zkengle
    started a topic Topics, Style Changes, Signatures Lost after Upgrade

    Topics, Style Changes, Signatures Lost after Upgrade

    I made a bunch of modifications to the forum style, was testing out some posts in a couple new private channels. Also noticed signatures have reverted back to old images. Few hours worth of effort and experimenting. All gone after upgrade to 5.5.4 this afternoon.

    I can't imagine that this is how vBulletin upgrades typically work, but if this was a live forum, rather than a test forum, I'm sure my members wouldn't be too happy either.

    Not impressed.

Related Topics

Collapse

Working...
X