Announcement

Collapse
No announcement yet.

Domain only found if https: used. Is this normal or do I need to make another DNS adjustment?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • amdscooter
    replied
    Thanks for the reply. Seems to depend on the browser.. happens on mobile devices sometimes as well. I made those changes to the CNAME several weeks ago, so I would not think it was a propagation issue. I'll circle back and see if it's still happening in a few weeks.. really not an issue at this time. Just a bit of an inconvenience.

    Cheers

    Leave a comment:


  • Wayne Luke
    replied
    If I type http://www.thelightninground.com/ into the address bar of my browser, the system automatically redirects it to https://www.thelightninground.com/. This is how the system should behave. You should want your site to always be on HTTPS. Always.

    The www is required. If you want to redirect http://thelightninground.com you would need to create a 301 redirect from it to www.thelightninground.com. Your domain registrar should be able to help with this.

    Are you not experiencing the same? Please note that depending on the TTL of your domain registrar and Internet Provider, any updates to the DNS can take up to 48 hours to become available worldwide.

    Leave a comment:


  • Domain only found if https: used. Is this normal or do I need to make another DNS adjustment?

    Wondering if I missed a setting. If I just type "www." -or- the domain name into a browser it does not find it. You need to use the entire string with "https://www.". Did I miss something with the DNS or CNAME?


    This is the current CNAME setup:

    Click image for larger version

Name:	TLR CNAME.jpg
Views:	119
Size:	15.6 KB
ID:	4421658
    Last edited by amdscooter; Sun 8 Sep '19, 7:52am.

Related Topics

Collapse

Working...
X