Announcement

Collapse
No announcement yet.

IP addresses on new user registrations

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Omnibus
    replied
    Originally posted by Carrfixr View Post
    Just saw the tracker... 56 votes... lol and it's not fixed :))
    There are a large number of hosting providers who still do not support IPv6 either. This is far from just a Cloud issue.

    Leave a comment:


  • Carrfixr
    replied
    Just saw the tracker... 56 votes... lol and it's not fixed :))

    Leave a comment:


  • Carrfixr
    replied
    It's interesting that the other day is the very first time I ran into this. I use the IP as part of the registration screening process to approve new users. I'm doing this 6 or so times a day for each new registrant. I match up the location that they register with in their profile to the IP. On the IPv6 it's not showing anything on the profile. Why did it just start happening at once? This is really throwing a wrench into my moderation process
    Last edited by Carrfixr; Mon 29 Jul '19, 12:57pm.

    Leave a comment:


  • Wayne Luke
    replied
    Most likely IPv6 addresses vs. IPv4 Addresses. The formats are different and the system doesn't support the former in every location. It is something we have to work continue working on.

    IPv6 example: 2001:0db8:85a3:0000:0000:8a2e:0370:7334.
    IPv4 example: 172.168.174.231

    IPv6 was created because there aren't enough IPv4 addresses to go around for the hundreds of billions of internet devices available today.

    None of the IP Addresses in the screenshots appear to be invalid except that the system isn't storing them correctly and only storing a portion.

    https://tracker.vbulletin.com/vbulle...ssues/VBV-3824
    Last edited by Wayne Luke; Mon 29 Jul '19, 12:41pm.

    Leave a comment:


  • Carrfixr
    commented on 's reply
    That's not the way it works. These issues are much deeper than that. See the screenshots above. All invalid IP's

    thanks tho
    Last edited by Carrfixr; Mon 29 Jul '19, 10:27am.

  • Flash04jv
    replied
    I looked up some of our new members. Looks like their IP doesn't show in the user manager profile until they make a post.

    Leave a comment:


  • Carrfixr
    replied
    Today i’m getting a whole lot of new users without ip’s attached. This is not good because I have no way to moderate them properly.
    It's also showing up that way on the posts themselves.
    Last edited by Carrfixr; Sun 28 Jul '19, 7:15pm.

    Leave a comment:


  • Carrfixr
    replied
    Now this user is signed on viewing the forum. It's showing this as an IP..

    2601:4a:403:afb

    If I click it I get an invalid server response message. Looking through the Who's online list I'm seeing a lot of crazy Ip's like this. All have an invalid server response.

    Even my own IP is showing crazy
    2601:44:0:2be4:


    Click image for larger version

Name:	DC418BA3-FDD7-45EE-BA82-90A80A44918D.jpeg
Views:	283
Size:	500.5 KB
ID:	4419183
    Last edited by Carrfixr; Sat 27 Jul '19, 7:45pm.

    Leave a comment:


  • Carrfixr
    started a topic IP addresses on new user registrations

    IP addresses on new user registrations

    Why would I not be getting IP addresses when a user registers? It doesn't happen to every new register, but it just happened for the second time in as many days. I'm not saying it's a 5.3.3 issue but it has never happened before.


    Click image for larger version  Name:	A640C18B-8D39-46FF-BCDF-15E46C869E90.jpeg Views:	0 Size:	360.1 KB ID:	4419178Click image for larger version  Name:	0B2A1B1D-C1F6-470C-8065-1F40ECF9AF84.jpeg Views:	0 Size:	179.5 KB ID:	4419179
    Last edited by Carrfixr; Sat 27 Jul '19, 6:01pm.

Related Topics

Collapse

Working...
X