Announcement

Collapse
No announcement yet.

Private forum permissions issue - usergroup members can view but not post?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn13
    replied
    Fixed that, too. Thanks!

    Leave a comment:


  • Wayne Luke
    replied
    If "Can Create Report" is set to No, the user will probably not be able to click on the "Flag" link and report potentially problematic posts on your site.

    Leave a comment:


  • Turn13
    replied
    They were No. Updated to Yes (except "channel" and "report").

    Thanks.

    Working now!

    Leave a comment:


  • Wayne Luke
    replied
    What are the user's "Can Create" permissions at the bottom of the permission list set to?

    Leave a comment:


  • Private forum permissions issue - usergroup members can view but not post?

    We have a usergroup setup to use a private forum. It has always worked fine, before and after migration, but we recently clicked the "Deny All" option while doing some testing, and once we set the permissions back, usergroup members can view the forum but not post new topics or replies.

    The permissions for that usergroup in that private forum look like this:

    Click image for larger version  Name:	TFHP.PNG Views:	0 Size:	49.9 KB ID:	4415331

    When the users try to post a replay, they see this instead of the new post window:

    Click image for larger version  Name:	TFHPP.PNG Views:	0 Size:	22.9 KB ID:	4415332

    What am I doing wrong? NOTE: the users are assigned this usergroup as a secondary group, but even if the appropriate usergroup is set as their primary, they get the same results. Also, the administrators can post replies, but not the moderators.
    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X