Announcement

Collapse
No announcement yet.

Text too close to edge on iPad since upgrade yesterday

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carrfixr
    commented on 's reply
    So did you ask all your users to clear their cache? I was flooded with complaints, and asking them to do that was not very popular.

  • Bocksanders
    replied
    I had the same issue on my Ipad and cleared my cached files, cookies etc... and the problem was resolved.

    Leave a comment:


  • MrsTiggywinkle
    commented on 's reply
    OK we will keep an eye on it and see if it's intermittent like Carfixr's

  • Carrfixr
    commented on 's reply
    FWIW my site has been fine all day. No CSS has been removed .

  • Wayne Luke
    commented on 's reply
    Today's maintenance had nothing to do with the vBulletin software. It was for the servers themselves.

  • Carrfixr
    commented on 's reply
    You don't have that much additional CSS. My issue has been intermittent since the upgrade. Like you I sure hope that the down time today was some sort of fix

  • MrsTiggywinkle
    commented on 's reply
    You are right Carrfixr we hadn't tried it since the unscheduled maintenance a short time ago, I wonder if that had anything to do with it?

  • Carrfixr
    commented on 's reply
    Mrs T. I'm on your site now with an Ipad and it looks fine. It's not shifted left at all
    Last edited by Carrfixr; Tue 19th Mar '19, 11:38am.

  • MrsTiggywinkle
    replied
    Originally posted by Wayne Luke View Post
    You site is back online. Not actually seeing anything in the CSS that could cause this issue except maybe the code for your first post advertising but I really don't see that causing it. Can't reproduce it on a PC where I can actually troubleshoot but will try and recreate it this evening on an iPad when I get access to one.
    Thanks Wayne .we've tried it on PC, android, iPhone plus various browsers but it seems only iPad using Safari is affected.

    Leave a comment:


  • Wayne Luke
    replied
    Your site is back online. Not actually seeing anything in the CSS that could cause this issue except maybe the code for your first post advertising but I really don't see that causing it. Can't reproduce it on a PC where I can actually troubleshoot but will try and recreate it this evening on an iPad when I get access to one.
    Last edited by Wayne Luke; Tue 19th Mar '19, 11:31am.

    Leave a comment:


  • MrsTiggywinkle
    replied
    This is the CSS we have

    Code:
    /* Today's Posts - Forum Title */
    .f-title
    {
    font-weight: normal;
    }
    
    .topic-list-container .topic-list .topic-item .cell-topic .topic-info
    {
    font-size: 12px;
    }
    
    .topic-list-container .topic-list .topic-item td
    {
    vertical-align: middle;
    }
    /* Today's Posts - Forum Title */
    /* Post Link Color */
    .b-post__body a {
      color: #0000ff !important;
    }
    /* End Post Link Color */
    /* Attachments permissions fix */
    [data-usergroupid="1"] .photo-preview {
      display:none;
    }
    
    [data-usergroupid="1"] .gallery-details::before {
      content: "This post contains attachments - please register or log in to view them"
    }
    
    [data-usergroupid="1"] .gallery-details .b-photo-count {
      display:none;
    }
    [data-usergroupid="1"] .b-post-attachments ul::before {
      content: "This post contains attachments - please register or log in to view them"
    }
    
    [data-usergroupid="1"] .b-post-attachments .b-post-attachments__item {
      display:none;
    }
    
    /* End Attachments permissions fix */
    
    /*  ads between posts by Glenn Vergara */
    .ad-after-first-post-active .axd_first-post {
          border: 1px solid #ccc;
          position: absolute;
          bottom: -110px;
          left: 50%;
          text-align: center;
          margin-left: -160px;
          width: 320px;
          height: 100px;
        }
        .conversation-content-widget .conversation-list .ad-after-first-post-active {
          margin-bottom: 110px;
        }
        .ad-after-first-post-active .b-post__body {
          position: static;
        }
        @media(min-width: 500px) {
          .ad-after-first-post-active .axd_first-post { width: 468px; height: 60px; }
          .conversation-content-widget .conversation-list .ad-after-first-post-active { margin-bottom: 70px; }
          .ad-after-first-post-active .axd_first-post { margin-left: -234px; bottom: -70px; }
        }
        @media(min-width: 800px) {
          .ad-after-first-post-active .axd_first-post { width: 728px; height: 90px; }
          .conversation-content-widget .conversation-list .ad-after-first-post-active { margin-bottom: 100px; }
          .ad-after-first-post-active .axd_first-post { margin-left: -364px; bottom: -100px; }
        }
    /* end ads between posts by Glenn Vergara */
    
    /* Channel Names Today's Posts */
    @media only screen and (min-width: 695px) {    
    .topic-list .ellipsis {
        white-space: pre-wrap;
        display: inline !important;
    }
    
    
    }
    
     /* End Channel Names Today's Posts */
    
    
    /* Content Slider Header bottom bar from MarkB */
    #widget_176 .widget-header {
        background: #009900;
        padding: 4px;
        }
    #widget_176 .module-title h1 {
        padding-top: 4px;
        padding-left: 10px;
        }
    /* End Content Slider Header */
    
    /* Content Slider Header side bar from MarkB */
    #widget_208 .widget-header {
        background: #009900;
        padding: 4px;
        }
    #widget_208 .module-title h1 {
        padding-top: 4px;
        padding-left: 10px;
        }
    /* End Content Slider Header */
    
    /*remove redirect from new posts - Glenn*/
    
    #widget_42 .topic-item.redirect {
    display: none;
    }
    /*end remove redirect from new posts */

    Leave a comment:


  • MrsTiggywinkle
    replied
    Originally posted by Wayne Luke View Post
    What is your custom CSS?
    We haven't got much but I can't get on at the moment to look as Cloud is going through the unscheduled maintenance.

    Leave a comment:


  • Carrfixr
    replied
    This is exactly what happened to me. I'll be watching this thread.

    https://www.vbulletin.com/forum/foru...22#post4411122

    Leave a comment:


  • Wayne Luke
    replied
    What is your custom CSS?

    Leave a comment:


  • Text too close to edge on iPad since upgrade yesterday

    Our Cloud site was upgraded yesterday and all went well except the text in posts when viewed on iPad is very close to the edge. No problem on other devices.

    Screenshot attached.

    Click image for larger version

Name:	IMG-0328~2.PNG
Views:	87
Size:	434.6 KB
ID:	4411188

Related Topics

Collapse

Working...
X