Announcement

Collapse
No announcement yet.

Cloud slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    I was just informed that there was a database issue this afternoon. This should be resolved now. They think they have identified the site responsible and the Cloud development team will be investigating further.

    Leave a comment:


  • Flash04jv
    commented on 's reply
    Soon as I go back to check, working normally now.

  • Flash04jv
    replied
    Ours is super slow right now too. Started this afternoon.

    Leave a comment:


  • Carrfixr
    replied
    SAME HERE It's at a snails pace. My members are complaining

    I wonder if that cloud person is screwing with the controls again
    Last edited by Carrfixr; Mon 25th Feb '19, 5:06pm.

    Leave a comment:


  • mortatone
    replied
    Rather than make my own thread I'll just continue in this one.... is VERY slow right now while I can load other websites just fine. Not sure if anyone else is experiencing this. I'm brand new to all this so please bear with me.

    Leave a comment:


  • Carrfixr
    replied
    The site seems good today also.

    Leave a comment:


  • Carrfixr
    commented on 's reply
    I figured it would be an unknown, and was not going to even mention it, until the slow down.

    The site does seem better now

  • Wayne Luke
    replied
    Originally posted by Carrfixr View Post
    Any idea why that thread jumped by itself? Could it be related?
    Have no idea. The only change we made was to make all of our language translations available to all customers.

    Leave a comment:


  • Carrfixr
    replied
    Right now it seems ok, so we'll keep an eye on it. Any idea why that thread jumped by itself? Could it be related?

    Thanks again for this quick resolution

    Leave a comment:


  • mortatone
    replied
    not currently for me. It's been coming and going the last few days but hasn't been a major problem at all.

    Leave a comment:


  • Wayne Luke
    replied
    Was told there was an "unknown" database spike. This should be resolved. Are you still experiencing the same issue?

    Leave a comment:


  • mortatone
    replied
    same. subscribed for updates. Thank you.

    Leave a comment:


  • Carrfixr
    replied
    I'm not sure if any of this is related but I woke up today to a mess. A 4 page thread got merged onto another 3 page thread, both from different forums. I am the only one with the authority to move or copy things. Fortunately I was able to move it all back into the original forum by re separating the two.

    Thanks for checking into this latest slow down
    Last edited by Carrfixr; Fri 22nd Feb '19, 10:29am.

    Leave a comment:


  • Wayne Luke
    replied
    I have experienced some issues with "time to first byte." I don't know of any changes or why this is occurring. I have created a report with the Cloud team to have them investigate. If I get more information from them, I will pass it on.

    Leave a comment:


  • Carrfixr
    started a topic Cloud slow

    Cloud slow

    Getting some complaints and I noticed a slow down as well. Prob for the last few days or so. Did anything change at headquarters?

    Maybe the searchlogs need to be cleared
    Last edited by Carrfixr; Fri 22nd Feb '19, 10:05am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X