Announcement

Collapse
No announcement yet.

New Posting Notification Email Formatting Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Posting Notification Email Formatting Error

    I've made a couple of posting using html to embed links to external documents using the tags.
    The links work correctly in the posting, however, when the notification email is sent to the users, the message system doesn't parse the url's correctly in the message, so when users click on the links in the message they get a file not found error.

    For example, the link is: http://www.ctotf.org/forum/LdrShpCmte/18FallRVA/Fall18_CombinedCycle.pdf
    but the embedded link in the message comes out as:
    h ttp://www.ctotf.org/forum/LdrShpCmte/18FallRVA/Fall18_CombinedCycle.pdf"]Combined

    Is there a way to correct this, or just to have the system not post the contents or urls in the notification message? Its causing a lot of confusion and irritated customers.

    Thanks.

  • #2
    Iím getting the same.

    Comment


    • #3
      The problem is the BBCode. You can edit the reply_post_gemailbody and subscribed_thread_gemailbody phrases and remove the following code:

      Code:
      Here is the message that has been posted:
      ***************
      {4}
      ***************
      1. In the AdminCP go to Languages & Phrases.
      2. Select Phrase Manager.
      3. In the Phrase Manager set the Phrase Group to Email Body Phrases.
      4. Click Edit for the phrases you want to change.
      5. Next to the translation box click "Copy Default Text"
      6. Make your modifcations to the text.
      7. Save the Translation.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X