Announcement

Collapse
No announcement yet.

I could not find some colors in the dark theme in the styles.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I could not find some colors in the dark theme in the styles.

    It appears that some of the link and colors in the Dark Theme are set in the code and not accessible in the style settings. Some of the colors in the dark there just are not listed anywhere in the styles for that theme. Is this a bug?

  • #2
    Which color or stylevar is missing post pic if possible
    Cometbar

    DartsLeague

    Comment


    • #3
      All Themes have exactly the same Style Variables available to them. While we strive to make a full range of Style Variables available, some content may need direct manipulation by CSS in some scenarios. We need more information to understand what you're changing. Once we have that information, we can help you target the text you're talking about.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Wayne, If you go to our site, and select the Dark Theme, you will see that most in the forums section is yellow/orange tones and very readable. Links show with underline when selected. On the right side with the modules, however, the links are dark blue, and purple when used. Hover they are bright again. The dark colors on are not visible for many depending on their screens and eyes.

        I tried to find which styles controlled those links and the Blue everywhere with no luck. To make the modules work like the forums wold be ok. Slightly different but bright shades would be ok too.

        here are two screen shots.

        Click image for larger version

Name:	Blue 1.jpg
Views:	17
Size:	236.2 KB
ID:	4395235



        Click image for larger version

Name:	blue 2.jpg
Views:	10
Size:	188.1 KB
ID:	4395236

        Comment


        • #5
          This may actually be a bug. I reported something similar, though that got fixed in 5.4.2:
          https://tracker.vbulletin.com/vbulle...sues/VBV-18519

          It should still be correctable with CSS though. Unfortunately I'm on an iPad so cannot easily get any for you right now, but if nobody else does so I will attend to it later on.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.4 Demo
          AdminAmmo - My Cloud Demo

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X