Announcement

Collapse
No announcement yet.

Registration link emails not being received

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration link emails not being received

    by new sign ups. Many people have claimed they never got their activation codes.

  • #2
    I had and the apparently resolved this problem on our site. I was receiving the notices but they were all going to junk. The reason had to do with how the cloud version of vBulletin handles email and the address you choose to use. I had the same address, which was on outlook.com and on my own outlook on my computer as the address in vBulletin which created a situation that triggered the spam trap engines. So, I created separate addresses to use for the registration send to, the moderator(s), the administrator(s) and the Contacts Us. I had left the same address for Contact Us and Webmaster but the system changed the Webmaster to its own (noreply-www.*******[email protected]). I noticed that after I sent an email to that address I had used for webmaster & Contact US. I don't know if that forced the system change or if vBulletin support in response to my problem changed it.

    I also whitelisted the the domain and our email addresses in my mail applications.

    Comment


    • #3
      Create a support ticket in the Memebr's Area at https://members.vbulletin.com, link to this topic or mention your emails are not getting consistent delivery. We can create an email address to use as the "From" address of your forum. It will be a "No-Reply" address but it should greatly improve email delivery and if people do respond it should forward to your customer email address.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X