Announcement

Collapse
No announcement yet.

How to remove the Facebook and Twitter links on the user profile blocks.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JGRnava
    replied
    Originally posted by Mark.B View Post
    AdminCP > Settings > Options > Topic Display Options

    Enable share topics to Facebook
    Enable share topics to Twitter

    Set these to No.

    This is a global setting. Either all posts have them, or no posts have them.
    Thank you. I had not found that setting.

    Leave a comment:


  • Mark.B
    replied
    AdminCP > Settings > Options > Topic Display Options

    Enable share topics to Facebook
    Enable share topics to Twitter

    Set these to No.

    This is a global setting. Either all posts have them, or no posts have them.

    Leave a comment:


  • How to remove the Facebook and Twitter links on the user profile blocks.

    Now I am no longer blocked - my question. The title is it. I am bringing up a new form, navavols.com, and while I turned of Facebook and social network integration, the Facebook and Twitter links still appear on every posting by users. Is there a way to disable that? I see on some of the postings on this forum they are not present. I posted an image of what I am talking about.

    I appreciate any help with this.

Related Topics

Collapse

Working...
X