Announcement

Collapse
No announcement yet.

Putting ads on my cloud site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OvershareDude
    replied
    Thanks! I thought that may have been it because I didn't see the appropriate tag in my <head>

    The other reason they may have rejected my application is that I run a relationship forum, and that may fall under "mature content"

    Leave a comment:


  • Wayne Luke
    replied
    You need to put the Google Owner verification meta tag in the system under Settings -> Options -> Search Engine Tools.

    Leave a comment:


  • OvershareDude
    replied
    So Adsense rejected my site because they couldnít see the code in the HTML header
    Iím on my phone but Iíll check out that link you posted in a little bit

    Leave a comment:


  • Carrfixr
    replied
    "We're reviewing your site"
    Your site seems to be waiting for approval. Nothing may show until it is approved. Make sure you check the settings that Mrs. T mentioned

    Leave a comment:


  • MrsTiggywinkle
    replied
    What you have described is exactly how we place the ad code on our cloud site but also make sure that you have ticked the correct boxes of who you want to ads to show to, or you might have accidentally excluded yourself as admin and that is why you are not seeing them.

    It can sometimes take a while for ads to appear, I would give it a couple of hours and see if they show then.

    There is also more here about having your site reviewed: https://support.google.com/adsense/a...76228?hl=en-GB

    Leave a comment:


  • OvershareDude
    started a topic Putting ads on my cloud site

    Putting ads on my cloud site

    Hey all,

    I am trying to add Google Ads to my cloud hosted site and I think I've done it right
    - I've added an Ad module to the bottom of my page, put my <script> code from Google Ads, but there are no ads appearing.

    My AdSense account is "We're reviewing your site" status, but I would have thought something would appear?
    What have I done wrong? I couldn't see anything in the manual easily (although I did have a guy-look)

Related Topics

Collapse

Working...
X