Announcement

Collapse
No announcement yet.

Upload failed. You are not allowed to upload files with the extension jpg.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upload failed. You are not allowed to upload files with the extension jpg.

    Any all extensions I try.. I mean I toggled the can upload attachments in both the usergroup and channel group but I still get this error..

  • #2
    Originally posted by Sneijder View Post
    Any all extensions I try.. I mean I toggled the can upload attachments in both the usergroup and channel group but I still get this error..
    Is this on the front end, or in the cloud file manager?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Front end..

      Comment


      • #4
        Basically I can't seem to upload my own images for CMS instead of linking to others.. what would cause something that?

        Comment


        • #5
          I can replicate the issue on your site, am looking into this.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.6 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Ok the reason is, you seem to have only one permitted file extension in AdminCP > Attachments > Attachment Type Manager, which is *.docx. Someone must've removed the others at some point.

            That is therefore the only file type anyone can upload.

            I have added all the defaults back in, this should allow upload of all those. I have tested a *.jpg file and it works.
            Last edited by Mark.B; Wed 8th Nov '17, 3:55am.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.6 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Great.. thanks.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X