Announcement

Collapse
No announcement yet.

[known bug] Does anyone know the JIRA for 'can't delete photos added before move to Cloud'?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [known bug] Does anyone know the JIRA for 'can't delete photos added before move to Cloud'?

    We contacted support for this issue and were told it is a known bug, I've searched JIRA but can't find it, does anyone know the JIRA number for this bug so that I can vote for it to be fixed? We would really appreciate any help.

    We moved to the cloud on 25/8/17, members are now reporting that photos that had been added to the forum prior to moving to the cloud servers can no longer be deleted by themselves. This problem seems to have arisen since the latest upgrade to 5.3.3 because it worked before.

    This is the problem:

    The 'edit' button appears on posts that had photos added since the move to vbCloud and members can delete them.

    The edit button DOES NOT appear on posts that had photos added when we were self hosting (prior to Cloud), so members cannot delete them.


    This bug, along with the 30 photos/all time issue (VBV-17651), plus the fact that you get a 'page doesn't exist' issue when trying to find attachments via AdminCP means that members are struggling to have photos deleted when they reach their attachment limit.

    Our only option is to increase their limit for the time being but this means we will use more bandwidth and risk increasing our cloud costs.
    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

  • #2
    Bump. Any ideas? Or should I just make a new JIRA and see if they find a duplicate?
    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

    Comment


    • #3
      I can't find a bug specifically for that, though the issue is probably more to do with 'after upgrade to vB5' rather than specifically for Cloud migrations.

      Never any harm in creating a new bug, if it's a duplicate as you say it will be marked as such, with a link to the original. This is fine and doesn't annoy anyone.

      I did find this, which may be related:
      http://tracker.vbulletin.com/browse/VBV-17660
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Originally posted by Mark.B View Post
        I can't find a bug specifically for that, though the issue is probably more to do with 'after upgrade to vB5' rather than specifically for Cloud migrations.

        Never any harm in creating a new bug, if it's a duplicate as you say it will be marked as such, with a link to the original. This is fine and doesn't annoy anyone.

        I did find this, which may be related:
        http://tracker.vbulletin.com/browse/VBV-17660
        Thanks Mark, didn't want to be wasting anyone's time but if duplicates aren't a problem that's great
        __________________________________________
        We don't stop playing because we grow old;
        we grow old because we stop playing.
        GBS

        Comment


        • #5
          I've created a JIRA if folks would be kind enough to vote for it please

          http://tracker.vbulletin.com/browse/VBV-17870
          __________________________________________
          We don't stop playing because we grow old;
          we grow old because we stop playing.
          GBS

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X