Announcement

Collapse
No announcement yet.

Bookmark of my website shows "privacy error" instead of site name. Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bookmark of my website shows "privacy error" instead of site name. Help!

    I've tried to add my website as a book mark and the bookmark name is preset to "Privacy Error".

    Why would this be the case and what can I do to fix this very serious problem?

    Thanks!

    EDIT: I believe I know the cause of this problem, but not the solution.

    While my domain was transferring from Godaddy to vBulletin to be hosted, when I try to access my site, I'd get a warning from Chrome saying something like "Privacy Error", your site is not secure...the security certificate of <domain name> does not match with the one held by vBulletin.net". I then had the option to click "Back to safety", or ignore the message and proceed to my domain.

    I believe that when I (or other people) try to access my website, the Privacy Error page loads first, and then the website loads "on top", and that is why when I try to bookmark my website, I am actually bookmarking the "Privacy Error" webpage.

    Should I open a support ticket? Nothing scares people away more from my website than a "Privacy Error" message. :/
    Last edited by braintrainnerd; Fri 20th Oct '17, 1:46am.

  • #2
    I'm not seeing any privacy error on your site. Make sure you are adding the bookmark with https and not http.
    Also make sure you have cleared your browser cache and restarted the browser.
    You will also probably need to delete the bookmark and re-add it.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks Mark! Deleting the bookmark and re-adding it solved the problem!

      Comment

      Related Topics

      Collapse

      Working...
      X