Announcement

Collapse
No announcement yet.

Nav Bar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nav Bar

    I am getting an error when I attempt to go into any Nav bar tab past the third one can you please fix this for me it would be greatly appreciated.

  • #2
    The URLs were set wrongly but even in the correct format they don't point to valid locations.

    I'd need to know where they are supposed to point to.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      they would need to point to new pages

      Comment


      • #4
        for me to edit and put modules on

        Comment


        • #5
          so blank pages

          Comment


          • #6
            somehow i had done it before but i am not sure how i did it.

            Comment


            • #7
              You need to create the page first.

              Site Builder > New Page

              Drag in an announcement module, then a page title module. After that drag in whatever modules you need.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.1 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                also sorry to be a pain in your ass and i know i am is there a way for me to see all the registered users... I know there was but I accidently deleted it.. sorrry how do i get it back.

                Comment


                • #9
                  Originally posted by Mark.B View Post
                  You need to create the page first.

                  Site Builder > New Page

                  Drag in an announcement module, then a page title module. After that drag in whatever modules you need.
                  and how do i attach it to those tabs

                  Comment


                  • #10
                    Originally posted by TsG XxGHOSTxX View Post
                    also sorry to be a pain in your ass and i know i am is there a way for me to see all the registered users... I know there was but I accidently deleted it.. sorrry how do i get it back.
                    Add a navbar link that points to:
                    memberlist
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.1 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      ok and how do i attach the new page to the proper nav bar page?

                      Comment


                      • Mark.B
                        Mark.B commented
                        Editing a comment
                        Yes, just create a new link that points to your new page.

                    • #12
                      Ok i have one more question then as long as the member list thing i can do I will leave you alone i promise. You have been a huge help and I thank you. Is there a way for the rank structure page to not have to put see more instead when you open that page up you can just scroll down.

                      Comment


                      • Mark.B
                        Mark.B commented
                        Editing a comment
                        No, that is the default behaviour.

                    • #13
                      i am getting the member list to pop up but if i open another page or open it then it disapers. If you could answer those last questions take your time cause I need a break i am sure you do too.... Thank you again for all your help i couldnt have done it with out you.

                      Comment


                      • Mark.B
                        Mark.B commented
                        Editing a comment
                        If you've added it as a subnav link then you need to add it under every primary tab.

                    • #14
                      the member list is still disapperaing oh welll i will mess with it later and be someone elsees pain in the ass thank you for all your help

                      Comment


                      • Mark.B
                        Mark.B commented
                        Editing a comment
                        You had it set to show the link only to "Registered Users"...this means it won't show to admins.
                        I've set it to show for all groups, you can amend that as required. You need to do it on each instance of the link.

                    • #15
                      Thank you very much

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X