Announcement

Collapse
No announcement yet.

Moderation rules not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    At this time you have to grant the Super Moderator group access to this blocked channels if you want them to access them. Then you would remove the secondary usergroups. That is the only workaround until we get a development fix.

    Leave a comment:


  • Macro Man
    replied
    Hi Trevor,

    Thanks for getting back to me - yes that looks eerily similar to what I've been experiencing. Is there anything I can do to help progress that fix?

    Leave a comment:


  • Trevor Hannant
    replied
    Does what you're experiencing look similar to this:

    http://tracker.vbulletin.com/browse/VBV-12380

    Leave a comment:


  • Macro Man
    replied
    Hi Trevor,

    No, there are no conflicting permissions apart from the secondary usergroups aren't moderator groups. This seems to be what's causing the issue (the posts in the moderator forum are the ones being sent to the moderation queue)

    Surely if the primary usergroup is Super Moderator that should give sufficient permission to post in the moderator forum without this happening?

    For example, if I have someone with just primary usergroup as Super Moderator everything is fine. If they are primarily Super Moderator and have "Registered User" as secondary usergroup then their posts get moderated.

    This didn't happen on v4 so presumably it's a bug?

    Leave a comment:


  • Trevor Hannant
    replied
    Does the Secondary group have no permissions whereas the primary says "yes"?

    Leave a comment:


  • Macro Man
    replied
    Their secondary groups actually serve a purpose though - and I thought the permission system worked through inheritance anyway? So secondary groups shouldn't cause any issues here.

    Leave a comment:


  • Wayne Luke
    replied
    Remove their secondary groups.

    Leave a comment:


  • Macro Man
    started a topic Moderation rules not working

    Moderation rules not working

    I have a Super Moderator on my forum, all the permissions have been set correctly, but no matter what I do all of their posts go into the moderation queue?

    User's primary group is "Super Moderators", I've even created another user and assigned them as Super Moderator which all works fine so it has to be something specific to this user, but how if permissions are inherited?
    Last edited by Macro Man; Thu 16th Mar '17, 4:29am.

Related Topics

Collapse

Working...
X