Announcement

Collapse
No announcement yet.

Change your vBulletin Cloud domain name:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Change your vBulletin Cloud domain name:

    I'm getting this error when trying to attach a domain name to the site..
    • There was an error while trying to update the domain: The Domain Name seems invalid. Please make sure you type in 'www.yourdomain.com'.

  • #2
    Oh wait.. I think I clicked it too many times.. seems ok now..

    Comment


    • #3
      So what's the next step after changing the domain in the cloud console?

      Comment


      • #4
        Sifting I've seen this.. you guys create the CNAME and all that.. I can't start a ticket though.. not upgraded to silver yet..

        https://www.vbulletin.com/forum/foru...tin-cloud-site


        Or is CNAME my part?

        Comment


        • #6
          How long does it take? I put the website IP in Host and the vBulletin long subdomain in Points To..?


          Should it work instantly?

          Comment


          • #7
            CNAMEs do not require IP addresses, you've done that wrong somewhere.

            You should have two fields...the first should be the part of the intended URL before the full domain. eg for 'something.yourdomain.com', the first field would be 'something'.
            Then you have the destination, which is the long vbulletin.net address.

            You don't put an IP in anywhere.

            Note that you must specifically be setting a CNAME record. Not an A record, or an MX record, or anything else.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.6 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #8
              I've put in CNAME:

              Host: mydomain.com
              Points To: long vBulletin address


              And nothing..

              Comment


              • #9
                I'm using VDeck.. what do I put in "Pointers"? All I can put is Home Directory/Subdirectory/URL/Parked.. is this affecting it?

                Comment


                • #10
                  CNAME records have to be three part URLs, so it cannot just be domain.com.

                  You'll need to pop a screenshot in of what it's asking you, so we can advise, but most of what you mention is not relevant to a CNAME record.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.6 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #11
                    So how do I attach domain.com to my site and forums?

                    Comment


                    • #12
                      It has to be something.domain.com. As mentioned, it has to be three parts. You cannot just have domain.com, though you can have www.domain.com as that is three parts.

                      We have a guide to this HERE
                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.5.6 Demo
                      AdminAmmo - My Cloud Demo

                      Comment


                      • #13
                        Just gone close of the day.. trying to chat now.. if I put www.domain.com it just shows www etc..

                        Comment


                        • #14
                          Oh wait it did actually work from before.. you know the domain.com and long address.. I just didn't give it enough time..


                          Maybe that's how vDeck operates.. I did put domain.com and long addy and it did work.. just my images are messed up.. strange huh?

                          Comment


                          • #15
                            But you know what.. www.domain.com works fine.. but when I put domain.com I get:
                            This site is currently inactive on vBulletin Cloud.

                            Even though I've added a www one.. if I try to put in www.domain.com it just comes up as www anyway.. and if I put @ it just says duplicate record..



                            Maybe I should try wildcard with * ?

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X