Announcement

Collapse
No announcement yet.

Featured issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • webgeek247
    replied
    Originally posted by montana rover View Post
    I'm using the content slider, look at mine and let me know if it's the same issue. The slider will use the default background image from your theme or an image that was posted in the first post of the thread.
    Sorry for delay in reply, I found the issue is the module only works when there is enough space for it like on your site. I was using it in sidebar and that's what was causing the problem.

    Leave a comment:


  • montana rover
    replied
    I'm using the content slider, look at mine and let me know if it's the same issue. The slider will use the default background image from your theme or an image that was posted in the first post of the thread.

    Leave a comment:


  • webgeek247
    replied
    I have noticed a simliar problem. I just added the module, but it doesn't show the featured content correctly as seen at https://forums.hosting

    Leave a comment:


  • Glenn Vergara
    replied
    Could you post a link?

    Leave a comment:


  • alex2220
    started a topic Featured issues

    Featured issues

    Hi, i have tried the slider content with featured posts and realised that the images will not appear in the slider or some time does but only in Chrome and not on IE or mobile view.

    Any advice?
    Thanks and happy new year to everyone

Related Topics

Collapse

Working...
X