Announcement

Collapse
No announcement yet.

Slow page loads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    That's a difficult question to answer... Threads with fewer posts seem to load faster. Threads with many posts load slower. All threads with many posts also have video embedded as each topic a training log for a client where coaches can review and give input on their lifts.

    Comment


    • #17
      Can you try this:

      - Copy (not move!) a thread you're having issues with to a "testing" area on your forum
      - Delete the videos from the copied thread
      - Clear your browser caches and close all browser windows

      Now open the original thread and the copied thread in different windows and time the time it takes to load each. Does the copied thread (minus videos) load in a "normal" time while the original continues to take the longer time to load?
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - "Quick Route" Interface...

      Comment


      • #18
        Did as you suggested with threads below and both loaded quickly this time.

        I've noticed that if I have the forum open in two different browsers (Chrome & Safari) and in one browser click "Go to last post" on a topic (with videos embedded), it is currently taking 20-25 seconds. If I then switch over to the other browser, and click on "Go to last post" on the same topic, it loads quickly.

        If I reverse the order, opening another topic first in the other browser, the same is true.

        1. "Go to last" topic A in Chrome: 20-25 seconds
        2. "Go to last" topic A in Safari: 1-3 seconds

        1. "Go to last" topic B in Safari: 20-25 seconds
        2. "Go to last" topic B in Chrome: 1-3 seconds

        https://forum.reynoldsstrong.com/for...consulting-log
        https://forum.reynoldsstrong.com/for...n/8697-testing

        Comment


        • #19
          Right now, we think it is an issue with caching video thumbnails. The issue has been escalated from the Cloud team to the vBulletin Core development team.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #20
            Thank you, I appreciate your responsiveness as this functionality is core to what we do. Please keep me posted on progress and estimated timeline for next steps.

            Comment


            • #21
              Our forum was completely down this morning and when it finally came back it took 2:27 to load 5 tabs. Leadership has made the decision that too much time/money is being lost and we need to move to self-hosting. So my questions:
              1. Is there anything we need to keep in mind in migrating that is not covered in link below?
              2. What process do I need to go through / who do I need to talk to about getting the amount we have paid for our Bronze plan to be applied to needed license?
              Last edited by josh-v; Fri 11 Nov '16, 6:04am.

              Comment


              • #22
                To start you would have to open a sales ticket to [email protected].
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment

                Related Topics

                Collapse

                Working...
                X