Announcement

Collapse
No announcement yet.

Smilies

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mw147
    started a topic Smilies

    Smilies

    Sorry if this question sounds very basic, but my board is fairly new and I have never run a board before. I have already gotten many good suggestions from this board, it has helped this amateur/newbie to figure things out.

    I would like to add more smilies to my board. 2 questions.

    1. Do they have to be added 1 by 1, or there is a way to add a group all at once?

    2. Can anyone recommend a safe site to download free smilies? I want general type ones, then also hockey related ones (my board is about hockey).

    Thanks in advance for any suggestions and help!

    Mark

  • Mark.B
    replied
    Originally posted by GregJB View Post

    My cloud forum was just set up and there are several problems.

    - All images are broken
    - Wont let me upload new images to "Generic Smilies"
    "There was an error encountered with your upload:
    • Invalid File Path Specified"

    - No permission error when I try to upload to a Smilie Category I create (Even though I have every permission)
    "Sorry, you don't have permission to access the administrative controls on this page.
    If you need to access this page, ask your lead administrator to enable your permissions for this page using the Administrator Permissions section of the control panel."

    Hello

    Please drop us a support ticket about this so we can have a look.
    http://www.vbulletin.com/go/techsupport

    Leave a comment:


  • GregJB
    replied
    Originally posted by Joe D. View Post
    Does anyone still have currently broken smilies that were working a couple weeks ago? We need a site currently broken the developers can look into.
    My cloud forum was just set up and there are several problems.

    - All images are broken
    - Wont let me upload new images to "Generic Smilies"
    "There was an error encountered with your upload:
    • Invalid File Path Specified"
    - No permission error when I try to upload to a Smilie Category I create (Even though I have every permission)
    "Sorry, you don't have permission to access the administrative controls on this page.
    If you need to access this page, ask your lead administrator to enable your permissions for this page using the Administrator Permissions section of the control panel."


    Leave a comment:


  • Joe D.
    replied
    Does anyone still have currently broken smilies that were working a couple weeks ago? We need a site currently broken the developers can look into.

    Leave a comment:


  • Percs
    commented on 's reply
    Thx a lot! It's working

  • Joe D.
    replied
    To upload a smilie go to Admin CP -> Smilies -> Upload Smilie, and see if that works. That is how I always did it on my Cloud site and have had no problems.

    Leave a comment:


  • Percs
    replied
    Hi and thx for the help.
    Our Forum is new and these are the first smilies i try to add.

    I add the smilies this way -> Upload in File manager -> copy link -> add new smilie with this link.
    I tried it four times and no one is working.

    is this the right way?
    If yes, can you try it with ibadmin?

    maybe the smilies are not the right ones?
    http://www.smilies.4-user.de/index.php?section=Tanzen

    Leave a comment:


  • Flash04jv
    replied
    That is EXACTLY what happened to our smilies. They were working great for about a year, and then bam, they went to that broken URL deal recently. Ours were also uploaded in VB File Manager.

    I had to delete them all, then upload them using the upload smilies button.

    I did create a ticket explaining what happened.

    Leave a comment:


  • Mark.B
    replied
    Adding new ones involves a two step process....add the smilies using the Cloud File Manager in the admincp, then use the URL it gives you to add them to the smilie manager.

    However that doesn't explain the ones that aren't working.

    if you still have the originals, it may be worth uploading them again and replacing the old URLs with the new ones. That will probably fix it, but I'd still be interested in finding out why they stopped working in the first place, since that shouldn't happen. Try the fix above and then once we know they work, we can potentially investigate this further.

    Leave a comment:


  • Percs
    replied
    yes. i saved it but problem is still there.
    The files starts with core/css/ and i dont know how i can add new ones.

    Leave a comment:


  • Glenn Vergara
    replied
    Did you save it?

    Leave a comment:


  • Percs
    replied
    I want to do that, but if i hit edit it looks like this.
    Attached Files

    Leave a comment:


  • Mark.B
    replied
    Edit those image URLs so they start with core/css/
    Take out all the stuff before that.

    Leave a comment:


  • Percs
    replied
    I tried it but it doesn't work for me. I don't know what i did wrong but it looks like this.
    Attached Files

    Leave a comment:


  • Flash04jv
    replied
    I google them. Then right click to save them. Then upload them to the CP file Manager. Then copy the URL and add them in the Smilies section, 1 by 1.... Kind of slow, and maybe not how its supposed to be done, but it works great and we use VB Cloud.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X