Announcement

Collapse
No announcement yet.

Add a Privacy Policy Page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Add a Privacy Policy Page

    I was following the instructions to add a static page here:

    http://www.vbulletin.com/forum/artic...-in-the-footer

    However after I added the static html module, only the title of the module shows up, and not the actual html I entered. The text I entered into the html box was:

    "Spread the word!

    We are a community that can only grow with your support."

    And the result is this:

    http://www.xrpchat.com/HelpUs

    The only additional css I have is to increase the font sizes:

    /* Change Channel Name Font Size */
    .forum-list-container .forum-item .cell-forum .forum-title {
    font-size: 16px;
    }

    /* Change Channel Description Font Size */
    .forum-list-container .forum-item .cell-forum .forum-desc {
    font-size: 14px;
    }



    Any help appreciated.

  • #2
    The issue isn't a CSS issue. It doesn't see any content in the module. If you edit the module again is the content there?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      I just opened the module and the html was definitely in there:


      Click image for larger version

Name:	helpus.png
Views:	86
Size:	65.3 KB
ID:	4329121

      I also had some ad modules that stopped working after the maintenance the other day. They use javascript, but do not load. They were ok before.

      Comment


      • #4
        So is this something thats going to be fixed? Or can I assume that static html pages are going to stay bugged..

        Comment


        • #5
          It appears that ad modules and static html module do not work on my site. The modules themselves will show up on the page, but any code put into the html box is ignored and not served up. Could it be given my previous problems that someone has gone ahead and disabled these modules on my site altogether?

          Comment


          • #6
            Do you have them turned off under Settings -> Options -> General Settings -> Disable PHP, Static HTML, and Ad Module rendering

            I don't know what your previous problems involve.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              Hi,

              Yes that fixed the problem! Sorry, I did set this before and forgot it existed.

              Appreciate the help.

              Comment

              Related Topics

              Collapse

              Working...
              X