Announcement

Collapse
No announcement yet.

Favicon in Cloud ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • davidloke
    replied
    Originally posted by Glenn Vergara View Post
    Go to Settings > Options > Style & Language Settings, then Select "Child of Red" as Default Style and then set "Allow Users To Change Styles" to No.

    Thanks, this worked.

    Leave a comment:


  • Glenn Vergara
    replied
    Go to Settings > Options > Style & Language Settings, then Select "Child of Red" as Default Style and then set "Allow Users To Change Styles" to No.

    Leave a comment:


  • davidloke
    replied
    Hi,

    I've tried to create a Child for "Red Theme" in the system and added in the favicon. It worked, but however i'm unable to disable the parent theme and users will be able to choose "Red" or "Child of Red" no matter what. Take a look at the following URL

    http://forum.audisingapore.club/ (using vbulletin cloud)

    Whenever i unchecked the parent "Red" theme and "save", it will always come back to checked status again.

    Please advise

    Leave a comment:


  • blrjohn07
    replied
    Originally posted by blrjohn07 View Post
    Mark.B Can you please fix this for me as well ? Here is my favicon link

    http://www.bangalorebikers.in/core/c...es/favicon.ico
    I got it. Favicon is showing now

    Leave a comment:


  • blrjohn07
    replied
    Mark.B Can you please fix this for me as well ? Here is my favicon link

    http://www.bangalorebikers.in/core/c...es/favicon.ico

    Leave a comment:


  • Cichlidgeek
    replied
    Mark,
    You're brilliant!!
    That worked (so far)!!! I see my favicon!!
    Thanks for your help, much appreciated!!

    Leave a comment:


  • Mark.B
    replied
    I've sorted this for you. It's actually a little more complex than it sounds in this case.

    As your default style was one of the built in "themes", you have no way of editing the stylevars.
    What needs to be done is a child style of the chosen theme needs to be created, this allows editing of the stylevars. You then set that as the default (and turn the parent off so members cannot select it...though you can still select it yourself as an admin).

    Favicon is now showing.

    Leave a comment:


  • Cichlidgeek
    replied
    Update.................I figured out how to change the label at the top to reflect my forum's name.......still no favicon, though!!

    Leave a comment:


  • Cichlidgeek
    replied
    Thanks Mark.
    I did this and nothing has happened, yet, but it's only been a few minutes. I've read elsewhere that favicons can take as long as a week to appear. Is that true???

    Also, while I'm at it.......is there any way I can change the label in the top of the page of Mozilla to reflect the website's name??? Right now it just says "Forums - Forums."

    Thanks again!

    Leave a comment:


  • Mark.B
    replied
    You can upload a favicon in AdminCP > vBCloud File Manager.
    It will give yiou a URL, which you can then put as the favicon setting in the stylevars.

    Note that browsers are generally poor at updating favicons, so you might not see it immediately.

    Leave a comment:


  • Cichlidgeek
    replied
    Originally posted by jkotlowski View Post
    admin cp > styles & templates > style manager

    From there go your custom style and click on "style variable editor" in there search for "favicon". Just click it and add you favicon image.

    I don't know if there's an easier way to do it or not, but with this you'll have to do it for every style your members can choose from.
    Thank you very much for the help!
    I'm trying like mad to get it to work, but the favicon that I generated isn't taking. Cloud appears to be asking for a remotely hosted image, but the favicon I generated is in my downloads file, and not being hosted by anyone.
    Does any of this make sense???

    Leave a comment:


  • jkotlowski
    replied
    admin cp > styles & templates > style manager

    From there go your custom style and click on "style variable editor" in there search for "favicon". Just click it and add you favicon image.

    I don't know if there's an easier way to do it or not, but with this you'll have to do it for every style your members can choose from.

    Leave a comment:


  • Cichlidgeek
    started a topic Favicon in Cloud ??

    Favicon in Cloud ??

    How do I get a favicon to show up in Cloud? I don't need a custom one, per se, just someing other than a blank box.
    Thanks!

Related Topics

Collapse

Working...
X