Announcement

Collapse
No announcement yet.

Series of bugs from my users on new install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Series of bugs from my users on new install

    Good morning,

    I've recently migrated my community from a self-hosted vbulletin 4 platform to vbulleting Cloud. The platform was great in testing, and everything was fine for me.

    But as my users registered and tested it, we encountered several bugs. Do any of you have any idea how to solve them?

    a) In the old platform, whenever a new topic or post was made, it appeared instantly on the main forum page. In the Cloud version, it seems to take at least 5 to 10 minutes for the main forum page to show any updates. Is there a way to change that?

    b) When some of the users use the arrows at the top of a topic, and go back and forth, they get white screens, without any content. They need to switch the page with the arrows, and refresh the page to actually get the pages' content.

    c) Some of the users used to be able to right click copy-paste content into their posts in the old forum. Now, when they do it, it says the browser doesn't allow to do that. Oddly, CTRL-C and CTRL-V still work.


    d) When some users click on "post", they get a download screen asking to download some file called "JSON".

    There doesn't seem to be any common denominator here, they are using anything from IE to Chrome to Firefox, and I've asked them to update their drivers, Java/javascript, etc. Only part of the community is having problems.

    The board is here www.politiquebec.com

    Thanks in advance.

  • #2
    a) This shouldn't occur. Nor can I recreate it on my own cloud site. Please try clearing your cache in the AdminCP under maintenance. I will look at your settings.

    b) I would suspect that they are pressing buttons too quickly and the system isn't able to return information fast enough. I doubt keyboard navigation has ever been tested. Will have to look into the issue.

    c) This is a known issue where the CKEditor menu appears sometimes instead of the browser's context menu. There is a recorded bug for this.

    d) Are these users using Internet Explorer? If so, they should upgrade to IE11. It is an issue that occurs in older versions of IE.

    Upgrading Java will not benefit vBulletin. vBulletin doesn't use Java. JavaScript and Java are two unrelated programming languages. The version of JavaScript on a user's computer is tied in to the browser they use and cannot be updated separately.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Cached cleared!


      I'm a non-technical guy, sorry for confusion about Java and Javascript. Now you understand why I prefered a cloud based solution I'll let my users know for the other solutions/tickets.

      Comment


      • #4
        a) Still not working after clearing the cache. Users are reporting the same. I just posted a message in a thread, and it takes a good 5 minutes before it appears on the main forum page as the "Last Post" in the right sub-forum.

        Comment


        • #5
          For b) It doesn't happen with the arrows (as I originally understood it), but rather by clicking the page number at the bottom of the page. They click on page 2, for example, and it shows, but as empty. I have 10 people with the same problem. They wait up to 1m 30sec, to no avail, and they need to refresh the page for it to appear correctly.
          One of the guy with the problem said he's using Firefox 37.0.1 on Win 8.1, for reference.

          Comment


          • #6
            Will look into the issues.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              a) This seems to be caused by this issue: http://tracker.vbulletin.com/browse/VBV-5591. People are looking into it.

              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API - Full / Mobile
              Vote for your favorite feature requests and the bugs you want to see fixed.

              Comment


              • #8
                I am sorry for the delay but we have resolved your pagination issues. This was caused due to your site's language and that it wasn't using UTF-8. We have updated the site. Additionally, we fixed the rendering of dates on your site with a new locale for PHP to use. The site was using fr_FR. We changed it to fr_FR.utf8.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Ah, there you go, thank you

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X