Announcement

Collapse
No announcement yet.

Experiencing problems Post Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Experiencing problems Post Update

    Since the update this afternoon I have been having problems logging on. When I do get logged on and I create a new topic and click post I lose the home page. Then I have to log back in. When I try to click admin I get an error sometimes like below. Just received a private message from one of my members stating what you see below..I also attached the error I get when trying to click Navigation Bar
    Attached Files

  • #2
    Cloud updates do take some time to upgrade to all the servers. Currenly it takes about 30 minutes to truly complete the upgrade. We are working on some things to smooth this out. Are you still having the same issues?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      We are Wayne. I did an addition to my Navigation Bar a while ago and saved the changes but, as soon as I refresh my page they disappeared. We are patient and appreciate you tech support folks being on top of it. Hopefully as you stated it will smooth out pretty soon. Thanks again my friend.

      Comment


      • #4
        Please open a support ticket for the continuing issues. Someone will need to look at your configuration.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          Thank you Wayne.I will do as you request.

          Comment

          Related Topics

          Collapse

          Working...
          X