Announcement

Collapse
No announcement yet.

Attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachments

    I did all that it says to do in the manual but I cannot upload anything. I keep getting invalid file not matter what I try to upload. Does anyone have the solution for this. Thank you in advance.

  • #2
    Where or what interface are you trying to upload with?

    I was able to add a picture to a gallery, and upload an attachment to your cloud site without issue.

    Comment


    • #3
      I was trying to upload into Articles. I tried various extensions like .doc, .xls. pdf and so on and could not get any to work.

      Comment


      • #4
        Can you please be more specific? You were using the photo icon, trying to upload images to a gallery? The paper clip icon next to the A button to upload an attachment? You were trying to use the image icon in the editor?

        Can you take a screenshot of the issue at hand? Whatever error or issue you're seeing?

        Comment


        • #5
          I was using the upload attachments button next to the A and smiley face to upload an attachment and I was getting invalid file. I don't know how to do a screenshot. Sorry.

          Comment


          • #6
            Can you try attaching the file here? What is the extension of the file? Is it a png, jpg, gif ?

            Comment


            • #7
              It was an xls. I added it in the attachment manager. I managed to upload a .doc and a .pdf on here but not an xls. I will go try the .doc and .pdf again on my forum. Thank you so much for your patience and I love the picture you uploaded. No the .doc and .pdf still did not work on the site.
              Last edited by Solange; Wed 21st Jan '15, 10:22am.

              Comment


              • #8
                Click image for larger version

Name:	Screenshot-13.png
Views:	8
Size:	68.3 KB
ID:	4271233 Zachery,

                I was able to replicate the description of the problem on my system, unmodified style, 5.1.4 pl2, in articles. Here's a screen shot of the articles page error. Was uploading a .png image with the attachment/paperclip button. I got the same error on "upload from url" and "upload attachments" , however, the img tags still work fine. I tried the image upload button in the advanced editor and received the same error. on upload tab and retrieve from URL.


                Comment


                • #9
                  Can you try attaching it here?

                  Comment


                  • #10
                    I'm still getting the same error. Any idea yet how I can fix it.

                    Comment


                    • #11
                      Can you try uploading the image here: https://tmpdmp.com ?

                      Comment


                      • #12
                        I tried three images .doc, .xls, .pdf and a jpg. The only one that worked was the jpg.

                        Comment


                        • #13
                          Please link me to the image that worked when uploaded to https://tmpdmp and not here.

                          Comment


                          • #14
                            https://tmpdmp.com/6e3bfb13adc4dc6c/65b0b2848c4086ae

                            Comment


                            • #15
                              My problem is attaching files into articles, forum topics or blogs. I can go to my profile and upload pictures into my album through media in my profile.

                              Comment


                              • Solange
                                Solange commented
                                Editing a comment
                                I was wondering if there has been a fix for this yet.

                            Related Topics

                            Collapse

                            Working...
                            X