Announcement

Collapse
No announcement yet.

Favicon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Favicon

    Hi Team

    I'm just starting to build mysite. I'm having some problems with the favicon, I have followed Joe D's instructions to the letter ---> Admin CP -> Styles & Templates -> Style Manager -> Style Variable Editor (for your style) -> search for favicon. Highlight the favicon style variable and on the right side of the page paste in the full URL to the png image you uploaded.

    But its not changing on any browser I try. www.kiwifarmer.co.nz is the site.




  • #2
    What is the link to your new favicon ?

    Comment


    • #3
      http://www.kiwifarmer.co.nz/core/css...icon%20cow.ico

      Comment


      • #4
        Easiest way I found to change the favicon was to save the icon to the forums root directory as favicon.ico, clear the browser cache and run with it.


        Comment


        • #5
          So, the favicon is set/working for the "default" style, but not your theme. Which is whats causing the problem. Looking into the easiest way to solve this.

          Comment


          • #6
            Originally posted by Replicant View Post
            Easiest way I found to change the favicon was to save the icon to the forums root directory as favicon.ico, clear the browser cache and run with it.

            You would have to make sure to delete the favicon.ico file everytime you upgrade. If your forums are in a sub-directory and not in the public_html root, then the browser won't even read it. Without specifying a path, the file most be in the public_html root.

            The best way would be to update the favicon stylevar with the path of your image. Then vBulletin will specifically include the path in the HTML output.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              I've created a child style for you, I've set your favicon you uploaded as the favicon. I've set that new style as the default style, and cleared the system cache. Be aware that browsers REALLY REALLY REALLY hate to give up a system favicon that they think should be the correct one. But it is now set correctly.

              Comment


              • #8
                Thanks Zachery

                Comment


                • #9
                  Not a problem.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X