Announcement

Collapse
No announcement yet.

Is it possible to move a 5.1.3 forum to v4.x.x?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it possible to move a 5.1.3 forum to v4.x.x?

    Just curious if it is possible to move all threads and users from a version 5.1 to 4.x vBulletin site?

  • #2
    Nope, at least not at this time, not officially/supported. Since you're on cloud, we don't provide vBulletin 4 on cloud either

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X