Announcement

Collapse
No announcement yet.

Posta going to moderate

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jdj
    replied
    Originally posted by hawkerau View Post
    Turns out it was the secondary user group causing the problems
    For the benefit of anybody else seeing a similar problem, how did the secondary usergroup cause the problem?

    Leave a comment:


  • jdj
    replied
    Originally posted by Joe D. View Post
    Moderate Unpublished Starters is set to NO. It should always be NO on a forum channel.
    What does "Moderate Unpublished Starters" mean and what does it do:

    a) in a forum
    b) in the content management system

    Leave a comment:


  • hawkerau
    replied
    Turns out it was the secondary user group causing the problems

    Leave a comment:


  • Joe D.
    replied
    Two things you need to check-

    1) The channel permissions
    2) The usergroup permissions

    If it is happening to all users in a specific forum (which it sounds like) first check the channel permissions. Go to the Admin CP -> Channel Management -> Channel Manager. Click on the forum name. Make sure Moderate Unpublished Starters is set to NO. It should always be NO on a forum channel.

    Next, also inside Channel Management go to Channel Permissions. Find one of the channels where this has been happening, and the usergroup of the user it happened to in that channel, and click on the "Edit" link for that usergroup for that channel. Find the setting Follow Channel Moderation Rules and make sure it is set to YES. Note if it is set to "No" - fist check the parent channel and make sure the problem isn't with the parent forum, if it is make the change in the parent first, then go back and look if it changed in the child forum, it probably has.

    If the channel permissions look right the next step is the Usergroup Permissions.

    Go to Admin CP -> Usergroups -> Usergroup Manager, go to the "Edit" option for one of the usergroups in question and again look for and make sure Follow Channel Moderation Rules is set to YES.

    One or both of the above should fix the issue.

    Leave a comment:


  • hawkerau
    replied
    Sorry I meant to post this in the cloud area.

    Leave a comment:


  • hawkerau
    started a topic Posta going to moderate

    Posta going to moderate

    I'm not sure this is just a cloud issue, but for some strange reason, some users posts go into the moderation queue. The permissions look right. It's been a couple of different forums and a couple of different users (including a super moderator). Any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X