Announcement

Collapse
No announcement yet.

Issues with CNAME

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Da G
    commented on 's reply
    How did you do it?

    It seems, given what Zachary says, I shall work it out with my registrar.

  • hawkerau
    replied
    I set up a .htaccess file to redirect my root domain to www. Not a perfect solution.

    Leave a comment:


  • Zachery
    replied
    Your root domain needs to point somewhere, for most people this is their registrar/webhost. GoDaddy has an option to redirect users from the root domain to a subdomain,.

    Leave a comment:


  • Chad Z
    replied
    I had a similar problem. I ended up calling my provider, Go Daddy, and she walked me through it. The service rep looked at my settings and found that I needed the A Record to point somewhere. She had me type in an IP number. I do not know where she got that number. What I do know is that my Forum shows up now no matter how you type the address.
    Sorry I don't have a better answer.
    Z

    Leave a comment:


  • Da G
    started a topic Issues with CNAME

    Issues with CNAME

    Hi there. New in town.

    I've managed to update my zone file at my registrar site, which is Gandi, so a www CNAME record pointing to the default page "This domain is parked by the owner", was changed. Now points to the URL provided by vBulletin. Well. When I type www.mydomain.info, my forum pops up. But...when I don't type the www before mydomain.info...the default site GANDI has set for my domain, shows up on screen.

    Obviously I don't like it and I don't want this any longer.

    What can I do?

    If you need some screen captures, zone file config...whatever.

    Thanx in advance.

Related Topics

Collapse

Working...
X