Announcement

Collapse
No announcement yet.

La fecha de ingreso se muestra sin el año en el idioma español

Collapse
This topic has been answered.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • La fecha de ingreso se muestra sin el año en el idioma español

    En el idioma inglés que viene por default la fecha de ingreso (join date) se muestra bien con mes y año. Pero en el idioma español solo me muestra el mes y no logro arreglarlo de ninguna forma. En el panel de administración, en las Opciones de Fecha y Hora está puesta como: %b %Y
    Alguien sabe como solucionar este inconveniente?


    Click image for larger version

Name:	image.png
Views:	28
Size:	14.1 KB
ID:	4478174Click image for larger version

Name:	image.png
Views:	23
Size:	13.6 KB
ID:	4478175
    Click image for larger version

Name:	image.png
Views:	25
Size:	10.2 KB
ID:	4478176​​
  • Answer selected by CirculoVicioso at Tue 24 Jan '23, 5:08pm.

    No. I cannot tell you exactly what entry to change because I don't have access to your server and cannot see which entry is broken. This is why I said you need to review them all. The formatting of date and times has changed over the years and if you have invalid formatting characters, then your dates and times will break. I am guessing it is the very first option labeled Date Override but since these fields do not have values in a default installation and I don't speak spanish, I don't know specifically which one it is.

    You are supposed to go to Langauges & Phrases → Language Manager. And edit the settings for your custom language.

    Comment


    • #2
      Deberá actualizar las anulaciones de fecha y hora que se enumeran en Idiomas y frases -> Administrador de idiomas -> Español -> Editar idioma.




      You will need to update the date time overrides listed under Langauges & Phrases -> Language Manager -> Spanish -> Edit Language.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #3
        Originally posted by Wayne Luke View Post
        Deberá actualizar las anulaciones de fecha y hora que se enumeran en Idiomas y frases -> Administrador de idiomas -> Español -> Editar idioma.




        You will need to update the date time overrides listed under Langauges & Phrases -> Language Manager -> Spanish -> Edit Language.
        que entrada debería modificar específicamente?

        intenté buscando la palabra "join date" pero no encuentro ninguna que parezca ser la que debo modificar.

        Comment


        • #4
          Debe verificar que todos ellos estén formateados correctamente. Asegúrese de que se ajusten al formato especificado en el enlace en Anulación de fecha.




          You should verify that all of them are formatted properly. Make sure they fit the formatting specified in the link under Date Override.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #5
            Can you be more specific please? Can you tell me exactly where is the entry I need to edit? I already searched by "join date" and I can't see anything wrong. I don't know where I'm supposed to go to fix this. Do you specifically where is that part at least in the English language?

            Comment


            • #6
              No. I cannot tell you exactly what entry to change because I don't have access to your server and cannot see which entry is broken. This is why I said you need to review them all. The formatting of date and times has changed over the years and if you have invalid formatting characters, then your dates and times will break. I am guessing it is the very first option labeled Date Override but since these fields do not have values in a default installation and I don't speak spanish, I don't know specifically which one it is.

              You are supposed to go to Langauges & Phrases → Language Manager. And edit the settings for your custom language.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #7
                Originally posted by Wayne Luke View Post
                No. I cannot tell you exactly what entry to change because I don't have access to your server and cannot see which entry is broken. This is why I said you need to review them all. The formatting of date and times has changed over the years and if you have invalid formatting characters, then your dates and times will break. I am guessing it is the very first option labeled Date Override but since these fields do not have values in a default installation and I don't speak spanish, I don't know specifically which one it is.

                You are supposed to go to Langauges & Phrases → Language Manager. And edit the settings for your custom language.
                Perfect, I got it! Registration date was set as %b %G
                I changed it to %b %Y and it's now solved.

                Thanks for your help!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X