Announcement

Collapse
No announcement yet.

Problema al ver el día en la zona de Más usuarios activos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problema al ver el día en la zona de Más usuarios activos

    Hola, tengo un problema y no sé si es que toqué algo ya que estuve modificando traducciones y creando un nuevo idioma, pero ni en Spanish que es el que viene por defecto, ni en "Español personalizado" que es el que estoy creando, en la sección de Usuarios en linea me aparece el día.


    Usuarios en línea



    Actualmente hay 8 usuarios en línea . 2 miembros y 6 invitados.
    La mayor cantidad histórica de usuarios es de 84, a las 09:06:39, el día



    En otros idiomas si (inglés, francés, alemán), que vienen por defecto. Pero en Spanish o Español personalizado no. Por lo que intuyo que he borrado algo.

    La estructura está bien, ese {2} que marcaría la fecha es el que no me lo coge en Español, pero ya no logro ver donde puedo haberlo modificado sin darme cuenta, o si es algo de configuración.

    Lo mismo me pasa con los post, que no salen con fecha.

    Versión vBulletin 5.6.4

    La web, por si hace falta revisar algo sería www.mutv.es

    Un saludo.

  • #2
    ¿Está el formato de fecha %x dentro de la configuración de idioma? Si es así, cámbielo a: %e de %B, %G




    Is the date format %x within the language settings? If so, then change it to: %e de %B, %G
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      ¿Está el formato de fecha %x dentro de la configuración de idioma? Si es así, cámbielo a: %e de %B, %G




      Is the date format %x within the language settings? If so, then change it to: %e de %B, %G
      Con eso me sale ya la fecha, exacto. Lo único que me sale en inglés en vez de en español. Tengo que modificar algo más para que el mes me salga en Español? La fecha ahora mostrada sería 2 de May, 2021, y me gustaría que fuese 2 de Mayo, 2021.

      Un saludo y gracias!

      Comment


      • #4
        Asegúrese de que la configuración regional de su idioma esté configurada en: es_ES.utf8. Si está configurado para eso, comuníquese con su proveedor de alojamiento para asegurarse de que la configuración regional esté instalada en el servidor.




        Make sure the Locale of your language is set to: es_ES.utf8. If it is set to that, contact your hosting provider to make sure the Locale is installed on the server.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X