Announcement

Collapse
No announcement yet.

if on urljet, please run a web page speed test and post first byte time here...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GregUURL
    replied
    Hey Mangoz - If you drop a ticket on the URLJet desk, we'll take a look at it for you.

    Leave a comment:


  • gnatster
    replied
    urljet.com loads in 431 KB in less than 2 seconds and the main items slowing ttfb are served from Trustgard servers...They cannot control that

    http://screencast.com/t/5AHfe2tuMj

    It's also important to make sure that gzip is turned off in vb's admincp settings as they have it enabled by default.

    Leave a comment:


  • TheLastSuperman
    replied
    I checked and URLJet loads 431 KB in less than 2 seconds and the main items making time to first byte slow are served from Trustguard servers which is out of their control. Even if it were me and I knew that having a trustguard logo would help ease the mind of customers yet it slowed down the site just a pinch I'd still place them there. I never worry about how fast my host or any hosts in my past mains site loads, usually its not a vBulletin forum so comparing your vB5 forum to the main page of urljet won't reveal anything too insightful, their not the same not even the same software. If/when Trustguard sorts the issue on their end or perhaps they need to utilize a cdn (I didn't check simply noting) then of course the page will load quicker.

    Leave a comment:


  • markavatar
    replied
    Originally posted by mangoz View Post
    Here's their main page test...
    http://www.webpagetest.org/result/150305_9B_44D/


    Does the host have a problem??

    secure.trust-guard.com is taking half a second to load whatever it's loading, and is blocking further page rendering until it's done. That's your #1 issue.

    Looks like you've also got a doubleclick element that you should be sure is async.

    You might consider moving your jquery and js requests to a cdn.

    But really, you're going to be happier after you look at the trust-guard issue, I think.

    Leave a comment:


  • mangoz
    replied
    Here's their main page test...
    http://www.webpagetest.org/result/150305_9B_44D/


    Does the host have a problem??

    Leave a comment:


  • if on urljet, please run a web page speed test and post first byte time here...

    http://www.webpagetest.org

    No matter how much optimizing I do, the first byte time still sucks.


    Then I googled and I see others on urljet with the same issue.


    Then I just check URLJet main page and its a little slow for such a basic page.


    Please test and report in this thread.

Related Topics

Collapse

Working...
X