Announcement

Collapse
No announcement yet.

ayuda por favor!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ayuda por favor!!!!

    hola he comprado un vps con centos 64 y panel de control plesk 8.4 quiero saber si alguien por favor puede ayudarme a actualizar las versiones de mysql, php y de phpmyadmin a las ultimas versiones..... perdon pido por hablar en español pero no manejo para nada el ingles!!!
    Solicito quien puede guiarme y/o darme algun tutorial de como hacerlo....muchas gracias!!!

  • #2
    The basics.

    Helo, I have purchased a VPS with Centos x64, Plesk 84 Control panel and would some help in updating MySQL/PHP and PHPMyAdmin to the latest version.

    Hola,

    Te comprendes el ingles?

    Yo comprendo el español, pero, no hablo mucho.

    En su VPS, ejecutar:

    yum upgrade

    service httpd restart
    Shamil Nunhuck, - Radon Systems Ltd.
    VPS + Dedicated Server Hosting and Management
    vBulletin Hosting and Services
    Server / Website Consultation

    Comment


    • #3
      Hi,

      You can do it through WHM. It's the easiest way.
      Puedes hacerlo mediante WHM. Es la manera más fácil.

      Regards,
      Jonathan

      Comment


      • #4
        la verdad que he intentado y no lo logro...la version que tengo instalada de mysql es 5.0.22 y la de phpmyadmin es la 2.8 si tienen idea de como ayudarme se los agradecere... no encuentro un solo tutorial que me ayude y la empresa del vps no quiere ayudarme!

        in inglish

        the truth that I have tried and failed ... I have installed version of mysql is 5.0.22 and phpmyadmin is 2.8 if have no idea how to help will thank you ... not find a single tutorial to help me and the company vps not want to help!

        Comment


        • #5
          No tengo idea de como hacerlo!!! la verdad que estoy desesperado por poder mudar mi foro ya que me viven hackeando en el server que estoy...por eso compre este vps!

          Originally posted by jscieza View Post
          Hi,

          You can do it through WHM. It's the easiest way.
          Puedes hacerlo mediante WHM. Es la manera más fácil.

          Regards,
          Jonathan

          Comment


          • #6
            Originally posted by jscieza View Post
            Hi,

            You can do it through WHM. It's the easiest way.
            Puedes hacerlo mediante WHM. Es la manera más fácil.

            Regards,
            Jonathan
            What does his first line say about control panel?
            Shamil Nunhuck, - Radon Systems Ltd.
            VPS + Dedicated Server Hosting and Management
            vBulletin Hosting and Services
            Server / Website Consultation

            Comment


            • #7
              I have installed Plesk 8.4 and CentOS 64-bit ... ... mysql is 5.0.22 and I want to take it to 5.5.9 and phpmyadmin is 2.8 and I want to take it to 3.3.9.2 ... could you help me?

              Comment


              • #8
                Run this:

                yum update

                via SSH.
                Shamil Nunhuck, - Radon Systems Ltd.
                VPS + Dedicated Server Hosting and Management
                vBulletin Hosting and Services
                Server / Website Consultation

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X