Announcement

Collapse
No announcement yet.

Did anyone get Vbulletin to work on Startlogic host?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Did anyone get Vbulletin to work on Startlogic host?

    I am having a huge problem on getting vbulletin to work on my Startlogic host.

    Right now, I am just trying to get the VB test program to work on Startlogic server. It keeps coming up saying "Database Connection Error: Unknown MySQL server host 'healthyfoodclub.startlogicmysql.com ' (1).

    I called Startlogic to many times now and they said their end is fine and they told me that "healthyfoodclub.startlogicmysql.com" is the Mysql server address.

    Here is a question, do I have to create a table name and field # to get my database to work right with my mysql. Right now I have a name for my database "clubforum" and when I click the name "clubforum" it ask me to create a table and field name. What is this?

    I went ahead and made any name and just put in "1" for the field. Then it took me to ANOTHER window with a lot of things to do. Here are the things and do I have to do all of this to make the Mysql to work right?

    Field - Type (Default "varchr") - Lengths/Values - Collection - Attribute - Null - Storage engine (Default "mylsam")

    Startlogic would not help me with this part. Maybe it does not mean anything. I guess what would really help me is to have someone tell me what they did to get it to work on their account with Startlogic, that is if anyone has done this yet.

    I am thinking that I wasted my money buying vbulletin, do to I can not get it to work on my host. I fill right now that I should have stayed with my remotly hosted forum and just put that forum in a "I frame" window on my website.

    Please help!!

    Thank you,
    Tony
    P.S I know a lot of it has to do with me not knowing what the hell I am doing. But it sucks I am not getting the support from my server.

  • #2
    Hi, it appears you have a space after healthyfoodclub.startlogicmysql.com in your config file.
    Shamil Nunhuck, - Radon Systems Ltd.
    VPS + Dedicated Server Hosting and Management
    vBulletin Hosting and Services
    Server / Website Consultation

    Comment


    • #3
      ct2k7, thanks for the reply again. I see that you were looking at my config file. Well thing is, I did already upload vbulletin to my host as you can see. But I am not even trying to get that to work.

      I am trying to get that "vb-test" program to work first. This program tests your server to make sure it will run vbulletin. Right now, it is giving the error I listed up top.

      Thanks for looking anyway.

      MrMichigan
      Last edited by MrMichigan; Mon 5th May '08, 5:41pm.

      Comment


      • #4
        oh!!

        ct2k7, My bad!! I even see that space you are talking about in the error I listed up top. Hmm..

        Tony

        Comment


        • #5
          That work!!

          ct2k7, I feel like a "A--" right now. That space was the problem in the test program. It connected to my database "mysql" and said everything "Passed"!!

          I can not beleive how touchy computers can be!! Thanks for catching that for me.

          I made this easy test part hard. Now just think of all the problems I am going to make on trying to run the install on my server. Here goes nothing. I am sure I might be on here again.

          Thank you,
          Tony

          Comment


          • #6
            linux can be sensitive - Good Luck with your site.
            Installing is a breeze - just a load of clicks and the occassional text entry Pre preapred to go click mad though!
            Last edited by Shamil.; Mon 5th May '08, 11:03pm.
            Shamil Nunhuck, - Radon Systems Ltd.
            VPS + Dedicated Server Hosting and Management
            vBulletin Hosting and Services
            Server / Website Consultation

            Comment


            • #7
              Wow

              ct2k7, you were right about the install not being a problem. The install process walk you right threw installing vbulletin to your server. I had no problems at all and it is working just fine so far.

              Thanks for your help. I might be asking for some help here about getting this forum intergraded in to my home page. Right now, it is working in a "I Frame" window. Will it stay working? Is the question.

              I will do a search on "Intergrade" on this forum and see what I come up with. If nothing, then I will post a new topic about this.

              Thanks again,
              Tony

              Comment


              • #8
                Originally posted by MrMichigan View Post
                ct2k7, you were right about the install not being a problem. The install process walk you right threw installing vbulletin to your server. I had no problems at all and it is working just fine so far.

                Thanks for your help. I might be asking for some help here about getting this forum intergraded in to my home page. Right now, it is working in a "I Frame" window. Will it stay working? Is the question.

                I will do a search on "Intergrade" on this forum and see what I come up with. If nothing, then I will post a new topic about this.

                Thanks again,
                Tony
                Hi Tony,

                I'm not sure how some browsers react to storing cookies when comming from an iframe, however, a simple bridge would be the solution.
                Shamil Nunhuck, - Radon Systems Ltd.
                VPS + Dedicated Server Hosting and Management
                vBulletin Hosting and Services
                Server / Website Consultation

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X