Announcement

Collapse
No announcement yet.

Hostrocket-> host14 problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hostrocket-> host14 problems?

    the HR support forums are down and they haven't responded to my support ticket I sent in this morning (yesterday morning, it's late ) so i figure I'll post here.

    my forums have been totally choking the last couple days. The html of my site is fine. Those pages load without any problems. But my forums are either really slow, down, or giving errors like crazy (don't worry, i have lots of dump files).

    Is anyone else having these problems?

    Sigh, I gotta get me a dedicated RaQ over at 4webspace me thinks.

  • #2
    Yes, hostrocket on 14 is choking like mad... dija get any replies to your support tickets? Cause I didn't.

    Comment


    • #3
      from what I have read on other server forum boards, the server that you are having problems with are the "bend over, take it, like it, and smile" type of server company.

      While looking for servers this fine morning, i have seen their name in at least six different server's forums, support areas...etc.. as a back-up statement such as "If you think this server company has bad service, than you never have used "<insert your server name here>" or "this company has shown me that a personal edge can be achieved with honesty and true support unlike "<insert your server name here>"

      Sounds like you need a change guys.

      I have my own server to add in the ***** slap column, but that will have to wait....

      it starts with a "L"

      Comment


      • #4
        You might have corrupted tables, have you checked for that?

        Comment


        • #5
          Well according to their network info page Host14 is online.

          http://www.hostrocket.com/v2/network_info.html

          However from my experience, that's not a reliable indicator of it's true status. I have two sites with them on two different servers and this page has never shown these servers down - even when they were.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            or it could be the guy is rite, and the server is giving him the same bs attitude our just did.

            did you know that vbulletin is notoriuos with servers? that they use up so much of this and that.?

            Thats the lame assed excuse we got, and are now blocked out of our files. the situation will probably be resolved, however a new server is on the horizon.

            They also added that we can use UB on thier server, just not VB.

            Comment


            • #7
              poopie

              corrupted tables? i don't think so. Last night during the early AM the forums would be up for one minute and then down for one minute, then up for one minute and down for one minute. When they were up the forums were really fast. When they were down I got nothing but "failed to load pages". I confirmed that my internet connection was up the whole time. Is the the behavior of corrupted tables. My whole site was down, mind you... not just the forums.

              Comment


              • #8
                ah, a reply.

                Hi,

                We are working on a problem that is causing apache to run
                inconsistantly on host14 currently. We have been working on it for a few hours now,
                and things should be back to normal and consistant again very soon.

                John Reyes
                HostRocket.com Support

                Comment


                • #9
                  well thats better than the response we recieved.

                  Comment


                  • #10
                    You didnt get that from someone at hostrocket did you? If so, whom?

                    -Brendan

                    Comment


                    • #11
                      Originally posted by brendan
                      You didnt get that from someone at hostrocket did you? If so, whom?

                      -Brendan
                      what? who is the question directed to?

                      my support reply? yeah, i got it from a hostrocket support guy.

                      Comment


                      • #12
                        ah, another update from HR:

                        Hi,

                        Just another update, we do have a temp. fix in place to solve this
                        problem. We\'re working to finalize the fix now.

                        John Reyes
                        HostRocket.com Support
                        my forums ARE a lot better now.

                        Comment


                        • #13
                          I was referring to what Tora Tora said...

                          -Brendan

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X