Announcement

Collapse
No announcement yet.

Anyone out there sharing my VDI pain?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone out there sharing my VDI pain?

    It seems that for the past few days, VDI hosted sites are getting super slow during midday. I'm talkin' 50% or more packet loss! They say they will fix this *at least partially* with an upgrade on the 28th of april. Does everyone out there believe it will improve or will it just stay unacceptable the way it is?
    Last edited by wert; Wed 18th Apr '01, 1:29pm.

  • #2
    Yep - it's been painfully slow for me too over the last few days. My host says "this is being caused by VDI having connection problems. They have assured us this will be taken care of by the 24th of this month, if it is not we will be moving to a different NOC."
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I've been experiencing this for more than a few days (it's been more like two weeks), and it's either painfully slow, or I can't connect at all. It starts about 10:30 am MDT, and lasts until about 4:30 or 5:00, give or take (sometimes longer). It usually picks back up around 7:30 pm MDT at the latest.

      I understand that VO is in a bit of a predicament, and I really do sympathize with them, but this still doesn't help the users' situations. I prefer to get most of my site-related work done during that time frame, and now I'm at the point where I have to wait until 'after hours' to accomplish anything. Losing a few minutes here and there wouldn't bother me, but the slow period usually lasts at least six consecutive hours, which screws up my whole work day, to say the least.

      And then, of course, I have assorted individuals screaming because they can't access my site for most of the day.

      I really don't want to move, but if things don't improve after the 24th, I may not have a choice. Since VDI has claimed that the problems should be fixed by then, I'll hang around and play the 'wait and see' game, but if things don't improve after that, I'll have to find another host. I won't have a choice. I've been putting in far too many midnight shifts already because of this. I really like VO (they're one of the best hosts I've had yet), but the best customer support in the world doesn't make up for a website that's inaccessible, or the loss of productivity some of us are suffering.

      If VO moves to another NOC, that's fine, but as Paul said (I think it was Paul?), there's a little more to it than just plugging something into the wall. It's a big process that can take time, and I don't know if I can wait that long.

      It's really too bad; VO could be phenomenal if they weren't suffering so many connection problems because of VDI.

      Comment


      • #4
        For me the last few weeks have been slow but today and yesterday has been perfect.

        Comment


        • #5
          Freddie, you're one of the lucky ones. I've notice no improvement since this started.

          Looks like some people are seriously hurting...

          www.vdi.net/forums/viewtopic.php?TopicID=38

          Comment


          • #6
            I didn't really notice it until yesterday. But since then I have been able to get practically *nothing* done on either of my sites. Yesterday I switched my one site to VO from a non-VDI-based host and it took me at least 1/2 hour to upload vBulletin 2 RC1. Then I switched from there to Twilight-Online (not because of the speed) and uploaded the files today, and it took 45 minutes, and 5 reconnects to the server.

            I am about to pull my hair out.

            Then, my other site, hosted by below10.com (stay far far away from them in general, but this has made it worse), doesn't get much traffic from the main site to the board as it is, and this sure ain't helping. Traffic on the board has dropped off in the last week or so. Not good.

            Comment


            • #7
              seems fine right now... i believe by April 24 or round about things will indeed improve

              haven't had many complaints from my visitors yet
              :: Always Back Up Forum Database + Attachments BEFORE upgrading !
              :: Nginx SPDY SSL - World Flags Demo [video results]
              :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

              Comment


              • #8
                I was just about to open a dedicated account w/ VO - maybe I should hold off?

                -jim
                "The dot-com bust has cleared out the carpetbaggers and left the Internet to those who really care about it"
                - Jon Ippolito, new-media curator, Guggenheim Museum

                Comment


                • #9
                  Originally posted by JimF
                  I was just about to open a dedicated account w/ VO - maybe I should hold off?

                  -jim
                  depends really... for me i love VO/Vdi and today's speed is very very good at my end ..
                  :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                  :: Nginx SPDY SSL - World Flags Demo [video results]
                  :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                  Comment


                  • #10
                    Yep I've noticed the VDI problems this week. We've just finished moving out of the VDI NOC though - so in theory we should be safe now

                    Comment


                    • #11
                      I got my dedicated server (#2 plan) from VO last tuesday and it was lovely and fast until about friday last week.

                      It has spouts of slowness - sometimes it is dead slow and takes (no joke) 10 mins to load up WebHostManager. Other times it loads up VERY VERY fast.

                      Usually I find it is slow between about 4:30pm GMT to about 11:00pm GMT then it goes back to being fast.

                      I believe on the 24th, VDI are putting in a 155mbit line, so that should fix these problems.

                      Oh and if you don't want to take the risk, www.pwebtech.com is a great host - Jay is a really nice guy - shame we got the server from VO or else he would have got the deal :/

                      --James

                      Comment


                      • #12
                        I appreciate the kinda words WildWays. Maybe we will have an oppertunity to do business in the future. But till then I hope VO treats you well, they are a good company, but in a not so good location.

                        Upgrading to an OC3 won't fix VDI's if they aren't over subscribed more bandwidth won't help, but if they are over subscribed then they shouldn't have let get this way at all. A big part of the problem seems to be in the internel network the router, switches, etc.. etc.. that need to be fixed and upgraded.

                        Comment


                        • #13
                          Originally posted by jayglate
                          A big part of the problem seems to be in the internel network the router, switches, etc.. etc.. that need to be fixed and upgraded.
                          I was under the impression that they *are* fixing/upgrading this stuff. Whatever the case, I hope they're doing something productive, because I don't know how much more I can take.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X