Announcement

Collapse
No announcement yet.

Where is php.ini located?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    not to sound stupid but did he restart apache?

    Comment


    • #17
      Yeah restarting apache should do the trick.

      Comment


      • #18
        Originally posted by Steve Machol
        What does phpinfo show?
        I thought I had already answered this. I'm sorry.

        The phpinfo shows it still at 2 MB.
        vBulletin - Sometimes, I'm just like, Wow, and then I'm like, Whoa, and then I'm like, Damn.

        vBulletin.org's ol' Moderator

        I have a lifetime terrorist hunting permit - #091101

        chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden

        Comment


        • #19
          Have you restarted apache then?

          Comment


          • #20
            Originally posted by Boofo
            I thought I had already answered this. I'm sorry.

            The phpinfo shows it still at 2 MB.
            Then your host did not make the change or else did not restart Apache.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              Originally posted by Steve Machol
              Then your host did not make the change or else did not restart Apache.
              But didn't you say there are some other settings that are affected by this that need to be changed?
              vBulletin - Sometimes, I'm just like, Wow, and then I'm like, Whoa, and then I'm like, Damn.

              vBulletin.org's ol' Moderator

              I have a lifetime terrorist hunting permit - #091101

              chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden

              Comment


              • #22
                Yes, but we were talking specifically about PHP and your host has not followed through yet.

                MySQL also needs to be configutred for large file uploads. Your host may need to edit my.cnf (or my.ini) to:

                set-variable=max_allowed_packet=xM

                Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  What should I have him set that to?
                  vBulletin - Sometimes, I'm just like, Wow, and then I'm like, Whoa, and then I'm like, Damn.

                  vBulletin.org's ol' Moderator

                  I have a lifetime terrorist hunting permit - #091101

                  chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden

                  Comment


                  • #24
                    However large you want your upload limits to be.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #25
                      So it should match the max php upload size, then, right?
                      vBulletin - Sometimes, I'm just like, Wow, and then I'm like, Whoa, and then I'm like, Damn.

                      vBulletin.org's ol' Moderator

                      I have a lifetime terrorist hunting permit - #091101

                      chmod a+x /bin/laden -- Allows anyone the permission to execute /bin/laden

                      Comment


                      • #26
                        If that's what you want - yes.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X