Announcement

Collapse
No announcement yet.

Why is the forum right justified?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why is the forum right justified?

    http://www.debatela.com/forum/showthread.php?threadid=2

    The link should be pretty self-explanatory, but just in case. I've got my forum in a table to restrict horizontal size. It works for almost everything, but not for viewing threads - as seen in the thread. What's going on?

    Thanks!

    jEd
    Last edited by DB8 Link; Thu 18 Sep '03, 1:13am.

  • #2
    you'll have to edit the showthread template so that the contents don't break out of your table
    Visit NoizPollution.com // Your Music Source

    Do not PM or email me for support, you will not receive a response. Please post all requests for support in the main vBulletin forums or via the support system in the main members section of the site.

    Comment


    • #3
      Ok, how exactly do I do that? What needs to be edited?

      jEd

      Comment


      • #4
        did you edit the header?


        it looks like you added align="left" as it appears that way for the whole forums 2 solutions one change align="left" to align="center" or make your forums 100%width


        also looks like you need to edit the showthread template to make the image for your table to work

        Comment


        • #5
          I can't figure out what I need to edit in the showthread template... help, please!!


          jEd

          Comment


          • #6
            its not the show thread template, unless were talking about how the images dont work?


            are you trying to fix the forums being to one side or the fact taht some times the bubble doesnt go around the whole pagE?

            Comment


            • #7
              Originally posted by Faranth
              are you trying to fix the forums being to one side or the fact taht some times the bubble doesnt go around the whole pagE?
              Oh, yeah... sorry. I figured out the allignment problem I was having and I'd edited the post with a new question. I didn't realize the title of the thread didn't change. I'm now wondering about the failure of the post-text to stay inside the table that I made for the bubble.

              j

              Comment


              • #8
                it looks like you edited the navbar to start it, however the navbar is its own complete template

                you need to add whatever starts your bubble right below $navbar in showthread.php

                Comment


                • #9
                  Actually, everything you see starts in the header template and ends in the footer template... It works everywhere but in the show-thread section where for some reason the text busts out of the table.

                  Comment


                  • #10
                    theres probally somthing in there thats stoping it in showthread template

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X