Announcement

Collapse
No announcement yet.

Is VB 3.6.5 Compatible with MySQL 5.0?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • brihan
    replied
    Thank you. That information is very helpful.

    Leave a comment:


  • Zachery
    replied
    3.6.5 should be fine as long as strict mode is disabled in MySQL. I don't know if 5.5 will work, 5.0 should be fine, and 5.1 is a maybe.

    Leave a comment:


  • brihan
    started a topic Is VB 3.6.5 Compatible with MySQL 5.0?

    Is VB 3.6.5 Compatible with MySQL 5.0?

    Hi,


    I received an error from my cpanel last night as it was trying to upgrade itself.

    "fatal: Newer releases of cPanel & WHM are not compatible with your MySQL version: 4.1. Upgrade your MySQL server to a version greater or equal to 5.0"

    Before upgrading MySQL to 5.0 (or 5.1 or 5.5) I need to know if they are compatible with my VB 3.6.5. So, is VB 3.6.5 compatible with MySQL 5.0 or higher?


    Knowing that will answer part of my question, the other part will be trying to figure out if my mods are compatible with the newer MySQL as well. I'm sure that will take individual research into each mod.


    Thank you for any information you can provide!

    Brian
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X