Announcement

Collapse
No announcement yet.

PHP Vulnerabilty

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shinpad
    replied
    Yeah, it helps if you read the article in the first palce
    I then noticed the bit that said:
    Finally I want to mention that the boundary check vulnerabilities are only exploitable on linux or solaris.
    wooops!

    Leave a comment:


  • Pingu
    replied
    No you don't.

    4.1.1 is the current version for windows, so there's no patch, and nothing to upgrade. What you downloaded is for other operating systems.

    Leave a comment:


  • shinpad
    replied
    when i've downloaded the update/patch file, do i just copy it to the php directory (under w2k)?

    Leave a comment:


  • Pingu
    started a topic PHP Vulnerabilty

    PHP Vulnerabilty

    Better start upgrading to version 4.1.2:

    http://security.e-matters.de/advisories/012002.html
    Last edited by Pingu; Wed 27 Feb '02, 8:34am.

Related Topics

Collapse

Working...
X