Announcement

Collapse
No announcement yet.

problems with IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with IE

    Hello,i have two problems with the internet explorer
    1st not show the favicon

    IE

    FIREFOX



    2st at the portal in a module banners in IE are not show complete

    IE


    FIREFOX




    what is the problem with this,can somebody help me ??


    Regards
    Smell

  • #2
    Um - without code or a link?

    How?

    Comment


    • #3
      Originally posted by Dilly View Post
      Um - without code or a link?

      How?

      i dont understand what you mean, see the screenshots,or visit the forum with IE and Firefox to see more


      Regards
      Smell

      Comment


      • #4
        Originally posted by Smell View Post
        or visit the forum with IE and Firefox to see more
        If you don't link your forum, it would be hard to be founded.
        *I'm italian, so my english is bad*

        Comment


        • #5
          Originally posted by |Norman| View Post
          If you don't link your forum, it would be hard to be founded.
          Hi,just see the 1st post(screenshots)

          Code:
          www.lateam.gr

          Thanks
          Last edited by Smell; Tue 29 Jul '08, 12:50pm.

          Comment


          • #6
            I guess that animated gif file reference might be the problem. At least http://www.html-kit.com/favicon/validator/ is saying it's an invalid favicon. While it's working in Firefox 3 ... IMHO that animation is totally disturbing.

            Well, and then there's still
            Code:
            http://www.lateam.gr/favicon.ico
            looking exactly like screenshot 1 (IE) ...
            Last edited by mlx; Thu 31 Jul '08, 4:42am.
            Planning to continue using VB 3.8 post EOL? Then join the VB 3.8 Forever group and vB3Forever.org!

            Comment


            • #7
              Originally posted by mlx View Post
              I guess that animated gif file reference might be the problem. At least http://www.html-kit.com/favicon/validator/ is saying it's an invalid favicon. While it's working in Firefox 3 ... IMHO that animation is totally disturbing.

              Well, and then there's still
              Code:
              http://www.lateam.gr/favicon.ico
              looking exactly like screenshot 1 (IE) ...

              Thanks for help!!!!!!!!!!!!!!!
              about the second problem have solution?????

              Comment


              • #8
                to your first question about favicons, unlike FF, IE sometimes needs you to delete your site that you have bookmarked and clear all cache in the IE browser settings them re-bookmark the site and see if the icons shows. If that doesn't fix it, search google, there are loads of guides out there that explain how to add a favicon in detail, and what code needs to be added and where the favicon needs to go. Usually in the root directory to be displayed in IE.

                your second problem, guessing as you've posted no code. Looks like you need to set a "width" setting to me

                Comment


                • #9
                  the code of this module is(second problem):


                  Code:
                  <marquee direction="up" onmouseover="this.stop()" onmouseout="this.start()" scrollamount="3">
                  [URL="http://www.lateam.gr/forum/showthread.php?t=12341"][IMG]http://img169.imageshack.us/img169/9350/farmakeia1ko4.png[/IMG][/URL]
                  
                  [URL="http://www.lateam.gr/forum/showthread.php?t=2247"][IMG]http://img382.imageshack.us/img382/5738/xrhsimathlefonaax4.png[/IMG][/URL]

                  Comment


                  • #10
                    plz somebody help me............

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X