Announcement

Collapse
No announcement yet.

Netscape Problem !!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Netscape Problem !!!

    I have a big Problem. All my Netscape Users see instead my forums a blue screen(the backgroundcolor of my board).
    I am not a great Netscape optimiser so can anyone take a look on my HTML code and say what I have done wrong ??
    That would be really nice. Here is my board: http://64.29.25.187/vb/index.php

    Thank you for any help.

    zap

  • #2
    well to be quick, try running the page through http://www.websitegarage.com or http://www.netmechanics.com and see if it can be fixed...
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      Thank you for the links eva.
      I have now found out that the mistake(s) must be in this code (my header.When I don't use the header it works):
      _____________________________________

      <center><table cellpadding="4" cellspacing="5" border="0" width="100%" bgcolor="#000000">
      <tr BGCOLOR="#2f2f4f">
      <td ALIGN=CENTER VALIGN=CENTER colspan=2>
      <CENTER>
      <FONT FACE="Verdana, Arial" SIZE="1" color="#ffffff">
      <A HREF="http://64.29.25.187/vb/index.php"><IMG SRC="http://64.29.25.187/vb/images/titel.jpg" BORDER="0"></A>
      </font></CENTER>
      </td>
      </tr>

      <tr ALIGN=CENTER VALIGN=TOP>
      <td BGCOLOR="#2c2c2c" ALIGN=LEFT VALIGN=TOP WIDTH="11%">
      <A HREF="http://64.29.25.187/vb/index.php"><img src="http://64.29.25.187/menue/home.gif" border=0><FONT FACE="Verdana, Arial" SIZE="1" color="#ffffff"> Home</font></A>
      <FONT SIZE="1" FACE="Verdana, Arial">
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/member.php?action=editprofile"><img src="http://64.29.25.187/menue/prof.gif" border=0></A>
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/member.php?action=signup"><img src="http://64.29.25.187/menue/reg.gif" border=0></A>
      <BR></font>
      <hr align="center" noshade size="1" width="100%">
      <FONT SIZE="1" FACE="Verdana, Arial">
      <A HREF="http://64.29.25.187/vb/index.php?action=faq"><img src="http://64.29.25.187/menue/faq.gif" border=0></A>
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/memberlist.php"><img src="http://64.29.25.187/menue/ml.gif" border=0></A>
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/search.php"><img src="http://64.29.25.187/menue/suche.gif" border=0></A>
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/memberlist.php?what=topposters&perpage=10"><img src="http://64.29.25.187/menue/topten.gif" border=0></A>
      <BR>
      </font>
      <hr align="center" noshade size="1" width="100%">
      <A HREF="http://64.29.25.187/vb/index.php?action=showsmilies"><img src="http://64.29.25.187/menue/smilies.gif" border=0><FONT FACE="Verdana, Arial" SIZE="1" color="#ffffff"> Smilies</font></A>
      <FONT SIZE="1" FACE="Verdana, Arial">
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/index.php?action=bbcode"><img src="http://64.29.25.187/menue/vbcode.gif" border=0><FONT FACE="Verdana, Arial" SIZE="1" color="#ffffff"> VB-Code</font></A>
      <BR>
      <BR>
      <A HREF="http://64.29.25.187/vb/member.php?action=clearcookies"><img src="http://64.29.25.187/menue/logout.gif" border=0><FONT FACE="Verdana, Arial" SIZE="1" color="#ffffff"> Logout</font></A>
      </FONT>
      </td>

      <td BGCOLOR="#2f2f4f" ALIGN=CENTER VALIGN=TOP>
      ________________________________________________


      Can anyone find the mistake(s) please ???

      Comment


      • #4
        Actually - I believe it's in your footer.

        You never closed the <table> you started in the header

        </td></tr></table> should suffice.

        Comment


        • #5
          ups...I am soo stupid
          Thanks for your attention

          Comment


          • #6
            goddamn NetScape
            yeah yeah, sure, its the developers fault that we mess up the code and IE fixes it up for us, and NS is just doing what its told and blah blah blah
            We're lazy damn it and NS should just do it for us!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X