Announcement

Collapse
No announcement yet.

Version of vBulletin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version of vBulletin?

    I have kind of a weird question. I hope there are some Harry Potter fans on this board that understand what I am talking about. I was wondering what version of vBulletin would be best to use to make a realistic Hogwarts based board. I am very new to coding, but my brother is going to college for programming, and he said he was going to help me. What code is easier to work with? vB2 or vB3 or vB3.5 or vB3.6? Also what would make it the easiest to achieve things that are in the books, like a House Points System, Galleons/Sickles/Knuts, Diagon Alley, ect. If you have no idea what I am talking about I'll try to reiterate. I guess what I am really asking, is what version of vB do you think I should use?

    Thanks for any comments!

    iHogwarts.com

  • #2
    If you are a new customer, I believe the only version you can download and use is the latest - 3.6.5.

    There are some mods on vbulletin.org that you can use to create a establish houses and such. I know there were a lot for 3.5 and most of them should still work for 3.6. Do a search on "harry potter" at vbulletin.org and you will find a ton of ideas and tips on how to implement them.
    Plan, Do, Check, Act!

    Comment


    • #3
      No, you can download older versions, and I don't mean what has the most mods at vB.org because my brother is going to help me code the site. I just want to know what's the easiest code to work with. This whole plug-in system sounds kind of complicated. So I was thinking maybe I would be better of with vB2, but I know crap about code, so he might understand the plug-in system better then me? I just thought I'd see what people had to say.

      Comment


      • #4
        Using 3.6.x is best because you can use the plugin system which means when upgrading, you won't have to suffer as much when upgrading files etc .

        Comment


        • #5
          Installing plugins is easy on 3.6. I'm not sure if 3.5 works that way. They all run on the same basic code though.
          vBulletin 5.0 coming soon... :confused:
          Visit my site today!

          Comment


          • #6
            Go with 3.6... the plugin system actually makes it easier to add your own modifications.
            Plan, Do, Check, Act!

            Comment


            • #7
              Yeah, go with 3.6 (Sort of off topic, I am a Harry Potter fan too )

              Comment


              • #8
                Yes, we recommend to use the latest stable build. This would be 3.6.5 at this time.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X