Announcement

Collapse
No announcement yet.

HELP: Forum needs two clicks of the add post to actually post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Originally posted by g00gl3r View Post
    Just tried with the default style and removed the vbseo mod and it still does it. ANy clues? Try here - http://www.tilersforums.co.uk/guest-...ehind-hob.html
    The fact that you are using that URL means you have not uninstalled vBSEO.

    Leave a comment:


  • Colin F
    replied
    Please open a support ticket, providing AdminCP and FTP login details as well as a full description of the problem.

    Leave a comment:


  • g00gl3r
    replied
    Just tried with the default style and removed the vbseo mod and it still does it. ANy clues? Try here - http://www.tilersforums.co.uk/guest-...ehind-hob.html

    Leave a comment:


  • Colin F
    replied
    Try removing any plugins/code modifications.

    Leave a comment:


  • g00gl3r
    replied
    Hi,

    It does it in the default style too. Just checked. There's VBSEO installed and i am 3.5.4

    Leave a comment:


  • Steve Machol
    replied
    Which version of vB are you using and have you installed any hacks or plugins? Have you tried this with the original templates and style?

    Leave a comment:


  • HELP: Forum needs two clicks of the add post to actually post

    Hiya, my forum www . tilersforums .co .uk has a bug in it somewhere as when you make a post it seems from both the full box and the quick reply, you have to click the button once to submit, then it seems to pause fully and when you click it again it tells you that you've already posted that post and it will take you to it now, then it shows you your post.

    Feel free to post in the guest area which requires no registration. to see what I mean.

    Don't suppose anybody knows why off the top of their head?

    (p.s., mod's, please shift this post if it's in the wrong place, had a look and couldn't really find a place for problems like this it seems?)
Loading...
Working...
X