No announcement yet.

Horrible scroll bar shouldnt be there :(

  • Filter
  • Time
  • Show
Clear All
new posts

  • Horrible scroll bar shouldnt be there :(

    Hi guys,

    We use a frame so we can do some radio stuff whilst people browse the forums -

    When viewed in explorer some people including myself get a horizontal scrolling bar going across the bottom of the forum page, it only seems to happen in IE.

    But if you look on you'll see there is no scrolling bars here, they only appear on the frame page.

    I've checked the template/skin and there really isn’t anything I can see that would cause it to scroll, no table is bigger than 780 pixels in width and I'm viewing on 1280x1024, so surely you'll agree I shouldn’t be seeing any scroll bars.

    Any help as always would be greatly appreciated.

  • #2
    Add this to your CSS:

    body {
    overflow-x: hidden;


    • #3

      Thanks for the reply

      I've add it to the CSS within the style in the forum admin under Additional CSS Definitions but the scroll bar still appears Have I put it in the right place?


      • #4
        I have no idea how you do it in vBulletin as I don't own it, but I would think it would go under the main css.


        • #5
          My HTML and PHP is cool thanks...


          Jay T
          Community Co-Ordinator &
          Forums Administrator


          • #6
            Always good to know I guess

            Has anyone else a suggestion why our vBulletin would end up having a scroll bar going across it when used within a frame, but not when it is viewed normally?
            Last edited by Zachery; Wed 7 Dec '05, 4:02pm.


            • #7
              I believe its an IE bug, altho I'm not sure why it happens but I've seen it before, not sure of how to fix it.


              • #8
                Is it just me or has the horrible scroll bar gone -

                Maybe something to do with the 3.5.2 upgrade today?


                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.