Announcement

Collapse
No announcement yet.

Layout problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dean C
    replied
    You're structure is all wrong. You need to take advantage of the rowspan attribute to have one cell on the left, and two cells to the right of that.

    Do a google search and ye shall find

    Leave a comment:


  • diades
    replied
    Hi Wild

    That may be so and you will have to now position it accordingly but, the markup would be correct and you stand a chance of doing so. As it is at the moment, I am surprised that there is not a problem in FF as it has the reputation of being strict with layout whereas IE has the reputation of being very forgiving.

    Leave a comment:


  • BamaStangGuy
    replied
    It looks fine in Firefox

    Leave a comment:


  • WildWayz
    replied
    Thanks - it doesnt show up right still - the buttons are over lapping the banner with the banner in the place your suggested

    Leave a comment:


  • diades
    replied
    You have a link and image i the wrong place:
    Code:
      <td valign="top" align="left" background="images/menu_background.gif"><a href="index.php?"><img src="images/vBulletin_logo.gif" border="0" alt="Fat Bob's Paintball Forum"></a></td><a href="http://www.viewloader.com" target="_blank"><img src="/banner_ads/viewloader.gif" align="right"></a>
      <td valign="bottom" align="right" nowrap background="images/menu_background.gif">
    change it to this:
    Code:
      <td valign="top" align="left" background="images/menu_background.gif"><a href="index.php?"><img src="images/vBulletin_logo.gif" border="0" alt="Fat Bob's Paintball Forum"></a></td>
      <td valign="bottom" align="right" nowrap background="images/menu_background.gif"><a href="http://www.viewloader.com" target="_blank"><img src="/banner_ads/viewloader.gif" align="right"></a>

    Leave a comment:


  • WildWayz
    started a topic Layout problems

    Layout problems

    Hi all

    URL - http://www.talkpaintball.com/index.php

    I have a layout problem - on Firefox the banner on the top right is lined up perfectly but in IE it pushes the forum down.
    Any idea why I can do to make them the same?

    James
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X