Announcement

Collapse
No announcement yet.

PHP 4.3.10 & 5.0.3 released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wfp
    replied
    where did you find it? all I see is source code on php.net.

    Leave a comment:


  • Bulent Tekcan
    replied
    Yes...I have no problem for that.

    Leave a comment:


  • ehsan
    replied
    Originally posted by Bulent Tekcan
    Yes 5 minutes ago upgrade too,working without any problem.

    Cheers
    did you install MMCache successfully?

    Leave a comment:


  • Bulent Tekcan
    replied
    Yes 5 minutes ago upgrade too,working without any problem.

    Cheers

    Leave a comment:


  • ehsan
    replied
    I just upgraded to 4.3.10 and also I was using Truck MMCache,
    now vBulletin works perfects, and Truck MMCache needs a reinstall,
    I had no kind of optimizers either.
    Last edited by ehsan; Fri 17 Dec '04, 1:07pm.

    Leave a comment:


  • tomdkat
    replied
    Originally posted by Zachery
    There are no issues specificly with php 4.3.10 and vBullein, rather Zend Optimizer Php 4.3.10 and vBulletin, make sure to upgrade ZO to the latest version or leave it out for the time being
    Will the version of Zend that comes with the source distro of PHP be new enough?

    Peace...

    Leave a comment:


  • Bulent Tekcan
    replied
    is mmcache working with 4.3.10 anyone test it ?

    Thanks

    Leave a comment:


  • Zachery
    replied
    The issue with it is the php accelerators that are not up to doate.

    Leave a comment:


  • grbear
    replied
    Thank you Zachery.

    I wasn't blaming vB, I was quite aware that it was a PHP problem, not vB.

    I was refering to the post Floris made advising to hold off upgrading to the latest (4.3.10) PHP.

    Leave a comment:


  • Zachery
    replied
    Yes vB is affected but the bug is in php, not vBulletin.

    Leave a comment:


  • cirisme
    replied
    Originally posted by grbear
    Just for clarification, even though they expressly stated:



    Your saying the vB script is not affected by the exploitable flaw in PHP 4.3.9 and lower? If that's the case, someone should advise them so they can correct it.
    It _is_ vulnerable, but it is PHP's fault, not vBulletin's.(supposedly)

    Silly distinction especially when IPB and phpBB are vulnerable... but that's life.

    An upgrade to PHP 4.3.10 is necessary. I just did it, and it's working well so far.

    Leave a comment:


  • grbear
    replied
    Just for clarification, even though they expressly stated:

    Examples of vulnerable scripts:

    - vBulletin
    Your saying the vB script is not affected by the exploitable flaw in PHP 4.3.9 and lower? If that's the case, someone should advise them so they can correct it.

    Leave a comment:


  • Zachery
    replied
    its a php flaw, not vB, other software that makes use of the serilize function will be affected

    Leave a comment:


  • grbear
    replied
    According to this, we should be upgrading IMMEDIATELY. Specifically because they claim vBulletin is affected by this new exploit.

    Leave a comment:


  • Zachery
    replied
    There are no issues specificly with php 4.3.10 and vBullein, rather Zend Optimizer Php 4.3.10 and vBulletin, make sure to upgrade ZO to the latest version or leave it out for the time being

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X